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Billing Issues

Information on payment issues

There are no articles in this category.
Domain related

How do | renew my domain names with yourselves?

Any domain names that we control on your behalf can be renewed through your control panel.

To do this log into your control panel at https://cp.xcalibre.co.uk with the user name and
password you were provided with when you first created your account with ourselves

Go to the 'Billing > Make Payment > Pay for domain renewal' section. This will then bring up a
screen for you to enter your credit card details.

Once this has been received your domain name will normally be renewed within 24 hours.
Alternatively you can send a cheque to cover the payment fee. This should be sent to our postal
address: XCalibre Communications, Geddes House Business Centre, Kirkton North, Livingston,
EH54 6GU. Please write the domain name on the back of the cheque as reference.

To pay by bank, please use the following details:

Account Name : XCalibre Communications Ltd

Sort Code : 83-28-05

Account Number : 00193983

Please use your customer number as reference.

For further information please contact hostmaster@xcalibre.co.uk

How much does it cost to renew .BIZ domain names?

.BIZ domain names are all £19.95 (£23.44 Inc vat) for a period of 2 years. Longer renewal periods
are available for prices please email hostmaster@xcalibre.co.uk

How much does it cost to renew .COM domain names?

A full list of prices can be found at http://www.xcalibre.co.uk/domains_prices.php

How much does it cost to renew .NET domain names?

.NET domain names are all £19.95 (£23.44 Inc vat) for a period of 2 years. Longer renewal
periods are available for prices please email hostmaster@xcalibre.co.uk

Generated by KnowledgeBuilder - http://www.activecampaign.com/kb 1 Of 64



How much does it cost to renew .ORG domain names?

A full list of prices can be found at http://www.xcalibre.co.uk/domains_prices.php

How much does it cost to renew .UK domain names?

UK domain name renewals are £9.95 (£11.69 Inc vat) for a period of 2 years. These domain
names can not be renewed for longer periods.

I don't want to renew my domain name, how do | cancel it?

Once you receive a renewal notification from XCalibre you can reply to the email stating you no
longer wish to retain the domain name and we will cancel the reminders. All domain names are
allowed to naturally expire, we do not cancel domain names in case customer change their mind
and it is still possible to renew the domain names.

No domain names are auto-renewed.

| have renewed my domain name but the whois still shows awaiting
renewal, why is this?

There could be several reasons for this so please contact hostmaster@xcalibre.co.uk for an
explanation

I have renewed my domain name with another hosting company but |
still receive reminders from yourselves, why?

There could be several reasons for this so please contact hostmaster@xcalibre.co.uk for an
explanation

Package related

| have renewed my package. How long will it take to become active?

When you renew your package as long as the payment details that were entered are correct it
will take around 15 minutes for the email to become active. The website will become active when
the server updates which occurs around every even hour.

If | start with one package, how easy is it to upgrade to a larger
package?

Very. You can simply call our sales team on 0870 050 0080, or email sales@xcalibre.co.uk.

State your Customer ID number and the domain name(s) you want to upgrade and we will work
out a quote for your upgrade.
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Remember that we won't charge you for a full renewal if you still have credit/time left from your
previous package, we upgrade on a pro-rata basis.

Colocation / Dedicated servers
Information for our colocation and dedicated server customers

There are no articles in this category.
Colocation Servers

Can | gain access to my server at anytime while it's being hosted by
you?

Yes, we require at least 24 hours notice so we can make the appropriate arrangements for you.
Please contact our sales or technical department to arrange your visit at the data centre. Please
note photographic ID is required when visiting the data centre.

Can you host a tower case server?

Yes, with colocation you pay for the space your equipment uses so hosting a tower case will be
more expensive than hosting a 1U server. Most tower case servers cannot be securely rack
mounted so the customer will have to pay a £40 one off fee for a shelf to be fitted and an extra
£10 per month for the space the shelf uses.

How can | get my equipment to your hosting facilities?
You can either ship the equipment to us by any courier company or by prior arrangement you can
bring and install the equipment.

Prior to installing/sending your equipment to us we will issue you with your assigned IP addresses
SO you can pre-configure your equipment.

How soon can you get my server online?

Your server will be online the same day it arrives with us.
I require tapes to be rotated on my server, can you do this?
Yes, the cost will depend on the frequency of the tape rotations, please contact our sales

department for a cost.

Is my equipment covered by insurance while hosted by you?
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All equipment hosted in the data centre by XCalibre is automatically covered under XCalibre's
insurance policy.

How ever we do advise colocation customers to take out there own insurance on their equipment
because of the fact should an instance occur where a claim needs to be made, for business
continuity purposes, having your own insurance policy can speed up the process (not that a claim
has ever been made so far we hasten to add).

We require secure rack space can you provide this?

Yes we can, currently we are offering lockable 11U compartments. Please contact our sales
department for pricing.

What are your responsibilities if | choose to colocate with you?

Our responsibilities are: Power, Security and Network connectivity. Currently we are offering a
99.9% uptime guarantee on network connectivity, 100% security guarantee and 100% power
supply guarantee. Should you experience any software/hardware problems we are happy to offer
our help at an hourly cost of £75 per hour. Pre arranged work in advance will cost £50 per hour.

What is Colocation?

Colocation services are for those who require complete control over their server(s). Colocation is
where you will provide XCalibre with your equipment and we will provide your hardware with
secure rack space, power and network connectivity to the internet.

What is your minimum contractual term for colocation?

Currently our minimum contractual period is 3 months; after 3 months the contract becomes a
rolling 30 day contract.

What servers can | colocate with you?

You can colocate any system you like with us. If you have quite a large server please contact us
before hand with the dimensions.

What type of racks do you use?

We currently use a number of different sized racks; our most common rack is the 47U standard
%9&rdquo; depth rack. Please ask our sales department if you require a specific rack type for your
osting.

Why are there no prices for colocation on your website?

We provide quotes on individual needs which will benefit our clients as they are not paying for
services they do not require. For a colocation quote please contact our sales department with the
following information: How many units of rack space you require and how much data transfer you
require.
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Dedicated Servers

Can | upgrade my server?

We can upgrade your services at any time. We like to see our customers grow stronger while
using our services; XCalibre&rsquo;s technical department can assist in your upgrade/server
change to make the whole process run as smooth as possible.

Can you offer me any DNS management services with my server?

Yes, we can give you access to our control panel used for our shared hosting customers. You can
manage your domains through this interface.

Can you provide me with a firewall solution?

Yes we can, we can offer you a range of firewall solutions. Our most popular firewall solution for
data security is a fully managed PIX 501 firewall at £50 per month. XCalibre will fully configure
and manage the firewall to suit your needs.

Keywords: Fire wall, fire-wall

Do you provide back up services for my server?

Yes we can provide you with a network back up service, the cost for this service is an additional
£20 per month for the use of the back up server and the cost per GB stored on the server can
range between £1 to £2.50 per GB depending on the amount of data you wish to back up. We
also have backup facilities for dedicated windows servers which offer a disaster recovery solution.
Please contact our sales department to find out more.

How long will it take to have my server online?

We endeavour to have your equipment set up as quickly as possible; we aim to keep a specific
amount of hardware stock so our customers can enjoy there services with minimum delay.
Generally if we have to order stock for a non-managed dedicated server, the process can take 3
to 5 days to complete.

How many IP addresses do | get and can we have additional?

The amount of IP addresses we give you depends on the amount of hardware and services we
host for you. Each IP addresses XCalibre use has to be justified to RIPE. To have additional IP
addresses; XCalibre impose a small administration charge, this charge depends on the amount of
IPhaddrSsses you require. Please contact our sales department to find out how much you will be
charged.
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I currently have a reseller package and have out grown shared hosting
servers; can | have a dedicated server using the same shared control
panel interface?

Yes you can, XCalibre can provide you with a dedicated server with our control panel, if you are
currently a customer of XCalibre we will also migrate your current hosting structure over to your
dedicated server free of charge. The benefits of this solution far outweigh the additional cost from
our top level reseller package. Currently our base level dedicated server (standard server
package) with control panel integration costs £139 ex vat per month.

I do not have the staff or experience to run and maintain a dedicated
server but my business requires one. What can you do for me?

We offer a full range of managed services to cater businesses that do not wish to employ an
additional member of staff to look after and maintain their hardware. The cost of management
depends on the amount of work per month your company requires us to do. Please contact our
sales department with you service requirements.

If a problem occurs on my server do you alert me?

The simple answer is yes we can, providing you purchase our monitoring services where we will
alert you if a specific service (or server) fails, either by email, pager or SMS (you must have
access to an SMS gateway, XCalibre are currently exploring the possibilities of introducing our
own SMS gateway).

What are the benefits of dedicated server hosting over shared hosting?

The biggest benefits are security, reliability and performance. Moving from a shared server to a
dedicated server you should notice a large performance increase as the full resources of the
server are now available for your use. A dedicated server is more reliable because you do not
have other users competing for the available server resources. Security becomes less of an issue
as there will be less websites on the server and less users using the server. A dedicated server
also offers a considerable amount of resources to expand your services.

What happens if | go over my data transfer allowance?

We will offer you two choices:

1*) upgrade your data transfer solution and we will waive your bandwidth overuse charges

2) If your data transfer overuse was a one off you can choose to pay for the additional bandwidth
used at £2.50 per GB.

*plec?se note only under certain circumstances will we ask you to pay for the additional bandwidth
used.

What is the minimum contractual term for a dedicated server?

Our minimum contractual term for a dedicated server is 12 months. You can choose to pay
monthly, quarterly or yearly.
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Why don't you offer unlimited data transfer like company X?

XCalibre don&rsquo;t play marketing games. Companies who offer unlimited services to anyone
do so knowing that 99% of their clients won&rsquo;t use this resource at all. Many companies do
define what they mean by unlimited in there terms and conditions which will prove it&rsquo;s not
really unlimited.

General Server Queries

I need to get access to my server to perform some maintenance. How
do | do this?

If you send an email to our support department (support@xcalibre.co.uk) with the details of who
will be going, and when they will be going we will do some security checks against your account
and arrange the access for you.

What can | host on my server?

You can host anything you wish on your server.

What do | do if | need to reboot my server?

If you contact our support department either via email (support@xcalibre.co.uk) or telephone
(0870 050 0080 and ask to be put through to support) and we will go through some security
checks against your account and get the server rebooted.

Control Panel
All you need to know regarding using the XCalibre Control Panel

There are no articles in this category.
Accessing the Control Panel / Sub Control Panel

How do | access the Control Panel?

You can log into the control panel through the URL http://cp.xcalibre.co.uk.

The login details for this would have been provided when you signed up for your account.

How do | access the Sub Control Panel?
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You can access the Sub Control Panel through the URL http://webcp.co.uk

How do | set a Sub control panel?

You can set up sub control panel access using the following steps:

1. Log into the control panel (http://cp.xcalibre.co.uk)

2. Go to the Control panels > Add section

3. Select the Package you want to add this to

4. You will then be able to input an username and password, and select all the functions you
would like them to use and select Add.

From this control panel your clients could see their FTP login details, see their email settings,
webstats and various other informative settings.

I am unaware of my login details to access the control panel. How do |
get these?

Oln T(hﬁ control panel page click on the word 'here' in the message: 'Forgotten your login details?
Click here'.

You can then insert your control panel username or domain name in the boxes you are presented
with and a confirmation link will be sent to the e-mail address that we hold on record for your
account.

If you click on the confirmation link within the email you are sent, your password will be reset and
another e-mail sent with your new password.

Please note that the e-mails will be sent to the address that we hold on record for the account.

When | try to access the control panel the Username and Password field
are blanked out, but | do not receive an error message why is this?

This happens because you do not have cookies enabled for the control panel within your web
browser.

To enable this within Internet Explorer 6.x please do the following:

. Select 'Internet Options' within the Tools menu.

. Select the 'Privacy' tab.

. Under the 'Web Sites' section click the 'Edit' button

. In the 'Address of the Web site' field enter: xcalibre.co.uk

. Click the 'Allow' button.

. Under the 'Managed Web sites' field it should now say 'xcalibre.co.uk Always Allowed'
. Click 'OK' to save your changes and exit the dialog box.

NOUTRWNEF

To Enable this within Mozilla Firefox 1.x please do the following:

. Select the 'Preferences' field within the Edit Menu.

. Select the 'Privacy' tab.

. Within the Cookies section go into the 'Exceptions' tab.
. In the 'Address of Website' field enter: xcalibre.co.uk

. Click the 'Allow' button.

. Click 'OK' to save your changes and exit the dialog box.

ok WNRE

When | use the 'Forgotten password link' | get "No Valid Reset Request

Generated by KnowledgeBuilder - http://www.activecampaign.com/kb 8 Of 64



Found" when I click the link. Why is this?

If your email client breaks the link into 2 lines then it may only select part of the link when you try
to use this. If you copy and paste each line of the link into your web browser it should take you to
the correct page.

If you made the request for a new password more than 24 hours before you are trying to use the
link the it will not work and you will have to request a new link as each link expires after 24 hours.

General Control Panel Problems

How can | backup my MySQL databases from the control panel?
Within the control panel and go to '‘Databases > Manage > Select the package the
database is in (if you have more than one package) > Select 'Admin ".

You will then be prompted to enter login details that you have set up to access
the database.

Once you have logged in select the 'Export' tab.

On the page that is then displayed tick the box at the bottom of the page called 'Save as file'. If
you wish you can Compress the file by selecting "zipped", "gzipped" or "bzipped".

When you select 'Go' at the bottom of the page it will ask you where you would like to save the
file.

Keywords: back up, back-up, data base

How do | create a sub FTP login?

To create a sub FTP login you have to have the limits for a new FTP login. If the limits are set
correctly then you should go into the details of an existing FTP login by going to 'FTP Logins >
Manage > Details of your existing login' within the control panel.

Within the details of this you should select 'Add Sub Login' (if this option is not there then you
have not got the appropriate limit and need to check these within the 'Packages > Manage'
section).

You will then be asked for a username and password for the sub login.

Onlce you have entered valid login details you should enter the home directory you wish the user
to log into.

The home directory always includes '/fhome///'. After this you can enter any directory you wish.
The directory has to be created on the server before the login will work.

If you would like the user to log into a folder within your public_html to upload web accessable
content then the path should be '/home////public_html' and then any folder after this.

This will become active after around 10 minutes.

How do | upload a backup file to my MySQL database?
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When you are logged into the database on the left hand side there is an 'SQL' tab.
Select this and it will bring up a new window.
On the window that appears there is an 'Import Files' tab.

Within the Import tab it allows you to browse to a file and upload it.
I'm allowed some databases on my account but the database admin in
the control panel said | don't have any available, why is this?

You need to allocate the database to one of your Sub Packages . To do this please see the
question 'How do | change the limits on Sub Packages?' which can be found in the 'Control Panel
> Managing your Packages' section of the knowledge base.

Keywords: MySQL

Managing your Domains

How do | change the name servers on my domain name?

To change the name servers on your domain name you will need to log into your control panel at
http://cp.xcalibre.co.uk and go to the 'Domains > Manage > Details of your domain > Change
Name Servers' section.

Once these are changed it will take 24 hours for the new name servers to resolve.

PLEASE NOTE: This is only relevant to domain names that are registered or were fully transferred
to XCalibre

How do | create sub-domains?

There are 4 different ways of creating sub-domains depending on your needs. These are listed in
the order of the most common usage.

1. If you want to direct a sub-domain to a directory of your website then navigate to 'Domains >
Manage' click on the 'Details' of the domain you wish a sub-domain for, click on 'Add Forwarding'.
In the 'Hostname' to be forwarded change 'www' to your chosen sub domain name (the part
before your normal domain name).

2. If you want to point the sub-domain to a specific IP address you would navigate to 'Domains >
Manage' click on the 'Details' of the domain you wish to create a sub-domain for, click on 'View
Zone Entries' go to the A records and enter your sub domain as the hostname and point the IP to
your chosen destination.

3. If you want the sub-domain to point to an entirely new website then make sure you have the
capacity for another web site in the desired package, go to 'Websites > Add' and fill out the
'Hostname' with the sub domain you wish to use (You should not includ www in the Hostname
field as this will automatically work if the DNS is setup for it). You would then enter the domain in
the appropriate field and add this in.

4. If you want the sub-domain to point to an existing website then select 'Websites > Manage'
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click on 'Details of the website' and 'View / Administer Aliases' then follow the same procedure as
before, changing the 'www' part to your chosen sub domain name.

How do | point a domain(s) at an existing website?

If the domain name is already in your control panel you will need to do the following:

Go to Domains > select package or all packages > Details of the domain > Add Forwarding
Or search for your domain names in the top search box, click Details > Add Forwarding.

Iff ;clhe domain is within the same package as the website then you can setup an alias by doing the
ollowing:

Go to Websites > Manage > select package or all packages > Details of the domain >
View/Administer Aliases
Or search for your website in the top search box, click Details > View/Administer Aliases

I have an FTP package and would like to point my domain to this so |
can connect using my domain name rather than the server name. How
do | do this?

If you wish to point your domain at our server you can do this in a few ways.

If the domain is hosted within our systems then you can point your domain name at the customer-
storage server by going to the following via the control panel:

'Domains > Manage > Select Package > Detail of Domain > View Zone entries > View A'

In this section you can change the entry for FTP or add a new host entry to point to the IP
address of the customer-storage server.

Once the correct IP address is inserted and you press update this will take 24 hours to
propagate.

If the domain is not within our systems then you should ask your current host to point
ftp.domain.name or something similar to the IP address of the server or ask them to CNAME it to
customer-storage.xcalibre.co.uk

If you are having trouble obtaining the IP address then please contact support
support@xcalibre.co.uk.

I have an IP address and wish to set this up as an MX record. How do |
do this?

You are not able to add an MX record as an IP address as these have to be specfied with a
Hostname. To setup a hostname for the IP address you should go to the ' Domains > Manage >
Details of domain > View Zone Entries > View A' section of the Control Panel.

Within the A record section under 'Add new 'A' Record to domain.name' header you will be
Prﬁser}ted with 3 fields (Hostname, TTL, Record Data). Under each field you should enter the
ollowing:

Hostname: You should enter a name reference for your MX record E.G. mail
TTL: This can be left blank. It defaults to 86400 (24 hours in seconds).
Record Data: You should enter the IP address for your MX record within this field

Once the A record has been setup you will be able to add the MX record. You can add this within
the ' Domains > Manage > Details of domain > View Zone Entries > View MX' section of the
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Control Panel.

Within the MX record section under 'Add new 'MX' Record to domain.name' header you will be
presented with 3 fields (Hostname, TTL, Record Data). Under each field you should enter the
following:

Hostname: You should leave this field blank

TTL: This can be left blank. It defaults to 86400 (24 hours in seconds).

Record Data: You should enter a priority number (The lower the number the higher the priority)
and then your new hosthame E.G. '0 mail' (without quotes).

With the setup explained above you should now have a new MX record aswell as ours as backup.
If the A record of mail never previously existed then this should take around 4 hours to take
affect. It may take up to 24 hours if there was a previous mail entry or other circumstances.
Once this has propagated we would recommend deactivating your email on our system so that
we act as a backup MX server and store the email if the primary MX record goes down. You can

deactivate this by going to 'Domains > Manage > Details of domain > Deactivate Email' within
the control panel (This will not break your email aslong as the new MX record has propagated).

I would like to set my domain up with ASP/Frontpage Extensions. How
do | do this?

These are not features that can be added via the control panel.

If you contact our sales department then they will be able to assist you further with this. You can
contact sales via email (sales@xcalibre.co.uk) or by telephone (0870 050 0080).

What is the difference between the various types of redirects

Viewing answers for 'What is the difference between the various types of redirects'

Permanent Redirect (301 Redirect)

Search Engines like Google consider a 301 redirect to be the most search engine friendly redirect,
because it tells the search engine that the content that it expected to get at site A has
permanently moved to site B therefore it will be redirected there.

A 301 redirect is executed server-side which means that the visitor is never aware that they have
been redirected, there is no time delay like with javascript

Standard Redirect

A standard redirect redirects a domain to a different URL with the destination URL showing up in
the browser address window.

Frame-Based Redirect

Frame-Based forwarding redirects a domain to a different URL while the original domain name
shows up in the browser address window.

There are several disadvantages to using "Frame Forwarding":

1. You will not be able to use a page title for your site.

2. None of the individual page titles will show up for your site.

3. The full url to pages will not show up in the address area of your browser.

4.You will not be able to give out links directly to pages without using the target url.

5. If the target site uses frames then using frame-based forwarding can have adverse effects.
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What is the difference between Webforwarding and a Website alias?

A Website Alias points your domain to an existing website and treats it as if it is the website. Both
the aliased domain and website will appear as they would if they were the main website.

Webforwarding will forward the connection when you go to the domain that is forwarded to the
website. There are 3 types of webforwarding which can be used. These are described in the
knowledge base article 'What is the difference between the various types of redirects'.

If you would like the URL for the forwarded domain to display as that rather than change to the
website you are forwarding to then alias is the best option. If you would like this to specifically
change to the website you are forwarding to then you should have forwarding.

The alias can only be setup if the website you want to point the domain at is on our systems. If it
is external from ourselves then you can only use forwarding.

When | try to set up web forwarding | recieve the error 'Error, that
address is already in use'. Why is this?
If you try to create a Website entry, Webforwarding entry or an Alias on your domain when it is in

use you will receive the 'Error: Error, that address is already in use' message.

This occurs if the domain already has a Website entry, Webforwarding entry or an Alias on it. You
should remove whatever is set up on it and then you can create the new entry.

Managing your Email

Am | able to use the same email address more than once?

You can setup the same email address as many times as you wish.
This can be helpful if you want more than one person to receive mail for 'example@domain.name’.

You would setup 'example@domain.name' to forward to a either pop account or an email address
and then setup it up a second time to go to a different location.

Can | have more e-mail addresses at my domain?

With any type of account, you can have unlimited Email forwarding, so you can have as many e-
mail addresses as you want, but if you want to have another pop3 account (that is a mailbox
where you store messages with us, rather than forwarding to another email address).

Please note that whilst you can have any email address you want (i.e.: sales@mydomain.com),
pop3 accounts are first-come, first-serve. Popular ones like sales, info, david, john etc have
already been taken, so choose something unique. Remember that people email you to your email
address, not your pop account, so it does not really matter what you call your pop3 accounts,
these are simply little mailboxes (or pigeonholes) where the mail sent to you is kept until you
retrieve it.
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How can | setup my email so that | can have any address at my domain
name accepting email?

This is called a 'catch-all' email address. To set this up you should setup a normal email address

within the 'Email > Addresses' section of the control panel. Within the Alias field enter just @ on

its own. A 'catch-all' email address allows you to have 'anything@mydomainname.com'. You can
find instructions on setting up an email address in the knowledgebase article 'Can | have more e-
mail addresses at my domain?'.

How do | add myself an email address in the control panel?

In the control panel, under 'Email > Addresses', you have the option of setting up an Email
Address and forwarding it elsewhere, or forward it to a POP3 mailbox.

By forwarding, we mean to redirect the mail that comes to your mail address, say
bob@domain.com, to another address, say bobsmail@someisp.com.

By a POP3 mailbox, we mean storing the mail on our server so you can pick it up at a later time.
Most people go for this option.

To set up Email forwarding, choose an address (ie: bob), or if you want
(anything@yourdomain.com) then enter '@' as the address the Alias. Then click the Forwards to
'Email Address', and type in the email address you want the mail to go to (ie:
bobsmail@someisp.com).

To set up an email address to go to a POP3 mailbox, choose an address (ie: bob), or if you want
(anything@yourdomain.com) then enter '@' as the address the Alias. Then click the Forwards to
'Email Logins', and select the POP3 login name from the drop down menu.

You can find information on setting up a POP3 mailbox within the "How do | setup a POP3 account
to forward my email to?" section of the knowledge base.

How do | get spam filtering on my domain name?

You can purchase spam filtering for any domain by contacting our sales department at
sales@xcalibre.co.uk.

If your package entitles you to virus scanning within your existing service, then you can add this
to your domain via the 'Domains > Manage > Details of your domain > Activate Spam Filtering'
section of the control panel.

How do | get virus scanning on my domain name?

You can purchase virus scanning for any domain by contacting our sales department at
sales@xcalibre.co.uk.

If your package entitles you to virus scanning within your existing service, then you can add this
to your domain via the 'Domains > Manage > Details of your domain > Activate Virus Scanning'
section of the control panel.

How do | setup a POP3 account to forward my email to?

To set up pop3 accounts, go to the 'Email > Pop3 Logins' section and select the domain name you
wish to add this to and enter the username and password you wish to use.

PLEASE NOTE that the username that you specify is not an email address, therefore it does not
matter what you call this. You can call it blob1234, it is simply a username and does not refer to
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the email address.

How do | setup Autoresponders?

Within the 'Email > Autoresponders' section of the control panel you can setup an autoresponder
which will responde to any email sent to you with a message of your choice.

Within the 'Alias' field you should enter the first part of the email address E.G. info. You can then
specify the Subject line and email message that will be sent back to the person that emails you.

This will take around 10 - 15 minutes to start working.

How do | stop specific email addresses at my domain working on my
catch-all email address?

You can stop the email addresses working by setting them up to forward to the email address of
either :fail: or :blackhole:.

If they forward to :fail: then they will provide a bounce message. You can specify after the : a
bounce message I.E. ':fail:This address is not in use'.

If it forwards to :blackhole: then no bounce message will be supplied and the emails will
disappear.

Managing Your Packages

How do | add a Sub Package to my account?

You can add a Sub Package with details of your main package.

To do this go to the 'Packages > Manage > Manage of the package you wish to add this to (if you
have more than one account)' section.

Within this section can add a Sub Package under the 'Add Sub package' field.

The next screen allows you to add the Username to reference the Sub Package and allows you to
set the limits you wish to use on the Sub Package.

How do | change the limits on Sub Packages?

Log in to the control panel (http://cp.xcalibre.co.uk) and go into the 'Packages > Manage' section.
In this click on the 'Manage' tab for the package you wish to alter.
Then click on the 'Details' tab for the Sub Package you wish to edit.

From there you can alter the limits in the 'Modify' section next to the 'Modify the limits for this
package' field.

Once you have altered these click the 'Update' tab.
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How do | increase the hard limits on my package?

You can increase the hard limits within the 'Packages > Purchase Add-ons' section. Within this
section you can select the package you want to add it to and then select the add-ons you would
like.

Depending on the package you have you may not be able to get all the add-ons.

You may be able to add extra website, Pop accounts, Virus Scanning etc via this section.

If there is something you require that is not listed within the section then please contact
sales@xcalibre.co.uk for further help.

Managing your Website

How can | change the website on my account from one domain name to
another?

You can do this from the Control Panel and FTP:

Ensure the new Domain is in the same package as the Website

1. On the left-hand side, select [Domains]->[Manage]

2. If the "Select Package" drop-down box doesn't appear, everything is in one package - no need
to do anything else

3. Otherwise, select "All Packages"

4. Make a note of which package your website is in, and which package the domain you wish to
use is

5. If they are different, click the "Detail" link by the domain

6. Select the "Move Domain" link

7. Select the package your Website is in

Remove any Website aliases in the Website Detail page

1. On the left-hand side, Select [Websites]->[Manage]

2. Select "All Packages" from the "Select Package" drop-down box, if it appears
3. Make a note of the package the website you wish to change is in

4, Click the "Detail" link by the website entry you wish to change

5. Click the "View/Administrate Aliases" link

6. Click the "Remove Alias" link by each alias

Remove the Website entry in the Website Detail page

1. Get back to the Website Detail page for the current website, as above
2. Click the "Remove Website" link

Note - this does not remove any files.

Create a new Website entry

1. On the left-hand side, select [Websites]->[Add]

2. Follow the instructions, ensuring you use the same package as the website was in originally.
Use the new domain, with the "This Domain Is Already In This Package" option

Copy the files
1. Wait 5 minutes for our servers to create the new website directory
2. In FTP, copy all the files from the old website directory to the new website directory

Our servers update on each even hour; when that happens, the web server should seamlessly
switch from the old site to the new one. You should ensure that when you do this, you are not
going to be making any changes at the even hour changeover.

Once the even-hour update is finished, you can remove the old directory.
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I have a domain name in my account and | have the limit for a website.
How do | set the domain up as a website?

To set the domain up with a website you will first need to setup an FTP account.
You can set this up within the 'FTP Logins > Add' section.

Once you have created the FTP account you will be able to add the Website entry within the
'Websites > Add' section.

Once this has been setup it will take between 5 - 10 minutes to start working and then you will be
able to upload.

The website will take around 2 hours to display unless the DNS has previously been pointing to a
different server then it will take around 24 hours to display.

I have an existing website and would like to add ASP/Frontpage
Extensions to this. How do | do this?

These are not features that can be added via the control panel.

If you contact our sales department then they will be able to assist you further with this. You can
contact sales via email (sales@xcalibre.co.uk) or by telephone (0870 050 0080).

My domain name is currently within a different package than the one
with the limits for a website. How do | move the domain and set it up as
a website?

To move the domain you will have to make sure it does not have 'Webforwarding', an 'Alias’ or a
'Website' entry setup on it.

If you do not have it setup as any of these then you can move it within the 'Domains > Manage >
Select the package it is within > Details of your domain' section.

Within this section you can move the domain name to a new package using the 'Move Domain'
button.

Within the 'Move Domain' section you can select the new package you to move this to.
If you need to add an FTP login for this then you can do so under the 'FTP Logins > Add' section.

Once you have created the FTP account you will be able to add the Website entry within the
'Websites > Add' section.

Once this has been setup it will take between 5 - 10 minutes to start working and then you will be
able to upload.

The website will take around 2 hours to display unless the DNS has previously been pointing to a
different server then it will take around 24 hours to display.
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Domain Names
All you need to know about your domain names including registrations, renewalg
and moditications

There are no articles in this category.

Domain Registrations

Who can register .PLC.UK domain names

These domain names can only be registered for Limited or Public Limited companies. In order to
register these domain names you must supply us with the full company name and address and
company number as registered at companies&rsquo; house. The domain name you purchase
must be the exact spelling of the company name as registered at companies&rsquo; house. This
can not be abbreviated or words missed out. e.g. Company name: &ldquo;This is my domain
name&rdquo;. Domain name: thisismydomainname.ltd.uk - you can not have
mydomainname.ltd.uk.

If at any time during the registration period of the domain name the company becomes
dissolved, ceases trading etc the domain name will be cancelled by the registrar.

Who can register .LTD.UK domain names?

These domain names can only be registered for Limited or Public Limited companies. In order to
register these domain names you must supply us with the full company name and address and
company number as registered at companies&rsquo; house. The domain name you purchase
must be the exact spelling of the company name as registered at companies&rsquo; house. This
can not be abbreviated or words missed out. e.g. Company name: &ldquo;This is my domain
name&rdquo;. Domain name: thisismydomainname.ltd.uk - you can not have
mydomainname.ltd.uk.

If at any time during the registration period of the domain name the company becomes
dissolved, ceases trading etc the domain name will be cancelled by the registrar.

I forgot to renew my domain name and someone else has registered,
can | get it back?

No. If you allow a registration to lapse and the domain name becomes available for registration it
will be issued world wide on a first come first served basis

I have not yet received my Nominet certificate, how can | get one?

These certificates are sent directly from Nominet. If you have not received one you can email
certificates@nominet.org.uk, or call them on 01865 332211 and they will tell you when you can
expect it.
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I have registered the wrong domain name, can | change it?

Some domain names can be cancelled however you would need to send an email to
hostmaster@xcalibre.co.uk and they can check the status of the domain name for you.

Can | pre order expired domain names?

This is not a service that we offer as all domain names are available world wide on a first come
first served basis and there is no guarantee we could secure the domain name for you.

Can | buy expired domain names?

Unfortunately until a domain name becomes available no one can register an expired domain
name

How much do domain names cost?

A full list of domain process can be found at http://www.xcalibre.co.uk/domain/domainnames.htmi

How Do | get my own domain name?

To order a domain name you can either sign up online at
http://www.xcalibre.co.uk/domain/domainnames.html or call one of our sales team on 0870 050
0080 and they will be happy to take your order by phone

For enquiries out side the UK please call 44 (0)1506 606000

For further information please contact sales@Xcalibre.co.uk

Registering .mobi domain names

mobi (dotMobi) is the first top level domain dedicated to mobile devices. Backed by industry
heavy-weights such as Ericsson, Samsung, T-Mobile, Vodafone, GSM Association, Google and
Microsoft, it is expected to invigorate the Internet and redefine &lsquo;made-for-mobile&rsquo;
services.

Devices and the networks that support them have come on recently, but it still seems like the
mobile Web is the Cinderella to Broadband's Internet. But when you consider that mobile phones
already outsell personal computers by four-to-one and look at the rise of Wi-Fi gaming devices
like the Sony PSP or the Nintendo DS, it means there are a lot of people waiting to surf without
their computer.

Requirements for hosting websites on .mobi domains

If you host a website on a dotMobi domain name, it must follow the dotMobi registry's
requirements or the registrar may suspend your domain name.

1. XHTML-MP: Pages served from the domain must be encoded using XHTML Mobile Profile.
2. Second-level domain site: The site must respond to yourdomain.mobi as well as
www.yourdomain.mobi.

3. No frames: there must be no frames anywhere on the site.

For more information read the dotMobi Switch On! Web Browsing Guide or click here to see
dotMobi ready examples.
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Registering UK domain names

Anyone in the UK can register a UK domain name. If the domain name is registered to a UK
individual you have the option to opt-out of showing your personal details on the whois server
via your customer control panel. Domains registered for companies and organisations must show
valid addresses.

Registering ac.uk and gov.uk domain names

These domain names can only be registered on behalf of a UK academic or government
organisation.

In order to register these you need to send an email to sales@xcalibre.co.uk This e-mail address
is being protected from spam bots, you need JavaScript enabled to view it and we will send you
the correct forms to fill for this request which we will submit on your behalf once we have the
information. Please note we can not guarantee a secure registration of these domain names. If
we are unsuccessful you do have the right to appeal. For further information on this process
please contact sales@xcalibre.co.uk This e-mail address is being protected from spam bots, you
need JavaScript enabled to view it .

Domain Renewals

How do | renew my domain names with yourselves?

Any domain names that we control on your behalf can be renewed through your control panel.

To do this log into your control panel at https://cp.xcalibre.co.uk with the user name and
password you were provided with when you first created your account with ourselves

Go to the 'Billing > Make Payment > Pay for domain renewal' section. This will then bring up a
screen for you to enter your credit card details.

Once this has been received your domain name will normally be renewed within 24 hours.
Alternatively you can send a cheque to cover the payment fee. This should be sent to our postal
address: XCalibre Communications, Geddes House Business Centre, Kirkton North, Livingston,
EH54 6GU. Please write the domain name on the back of the cheque as reference.

To pay by bank, please use the following details:

Account Name : XCalibre Communications Ltd

Sort Code : 83-28-05

Account Number : 00193983

Please use your customer number as reference.

For further information please contact hostmaster@xcalibre.co.uk

I don't want to renew my domain name, how do | cancel it?

Once you receive a renewal notification from XCalibre you can reply to the email stating you no
longer wish to retain the domain name and we will cancel the reminders. All domain names are
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allowed to naturally expire, we do not cancel domain names in case customer change their mind
and it is still possible to renew the domain names.
No domain names are auto-renewed.

| forgot to renew my domain name and someone else has registered,
can | get it back?

No. If you allow a registration to lapse and the domain name becomes available for registration it
will be issued world wide on a first come first served basis

I have renewed my domain name but the whois still shows awaiting
renewal, why is this?

There could be several reasons for this so please contact hostmaster@xcalibre.co.uk for an
explanation

I have renewed my domain name with another hosting company but |
still receive reminders from yourselves, why?

There could be several reasons for this so please contact hostmaster@xcalibre.co.uk for an
explanation

What is redemption period?

Redemption period is a status that affects all non uk domain names if they haven&rsquo;t been
renewed after a set period of time. Any domain names in redemption can still be renewed,
however the cost of this would be £125 + vat.

Once your domain name has expired the domain name can be renewed any time in the following
4 weeks. After the 4 weeks your domain name will go into redemption period for 30 days. For 6
days after the redemption period has ended the domain name status will change to
&ldquo;pending delete&rdquo; then it will become available again for re registration.

Domain whois Details

How do | change my address details on my domain name?

You can do this via the control panel. To do this you will need to go to the 'Domains > Manage >
Details of the domain > Change Contact Details' section. Please ensure all fields are filled in. New
details will be available on the whois servers within 24 hours

I need to change the ownership of my domain name, can | do this?

UK domain names: On *uk domain name you can only modify your address details through
XCalibre, if you need to change the name or organisation you will need to contact nominet on
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01865 332211 and they will be able to assist you

Com/net/org/biz/info domain names: For these domain names, as long as the domain name is
fully managed by XCalibre you can change all details on the domain name free of charge

To do this log into your control panel at cp.xcalibre.co.uk, search in the top search box for the
domain name you wish to modify, click detail, change domain ownership.

These changes will take up to 24 hours to show on the whois server.

I want to remove my details from the whois servers, how can | do it?

From within your customer control panel (http://cp.xcalibre.co.uk), click 'Domains > Manage >
Details of your domain > Change Contact Details'. If the domain name is non uk, you do have to
show a valid address, however if you wish you may use XCalibre&rsquo;s address which can be
found here: http://www.xcalibre.co.uk/contact.php

For UK domain names follow the same link, but instead of modifying the details select opt-out
which is below the address. This will then remove your address details completely.

General Domain Queries

How do | create sub-domains?

There are 4 different ways of creating sub-domains depending on your needs. These are listed in
the order of the most common usage.

1. If you want to direct a sub-domain to a directory of your website then navigate to 'Domains >
Manage' click on the 'Details' of the domain you wish a sub-domain for, click on 'Add Forwarding'.
In the 'Hostname' to be forwarded change 'www' to your chosen sub domain name (the part
before your normal domain name).

2. If you want to point the sub-domain to a specific IP address you would navigate to 'Domains >
Manage' click on the 'Details' of the domain you wish to create a sub-domain for, click on 'View
Zone Entries' go to the A records and enter your sub domain as the hostname and point the IP to
your chosen destination.

3. If you want the sub-domain to point to an entirely new website then make sure you have the
capacity for another web site in the desired package, go to 'Websites > Add' and fill out the
'Hostname' with the sub domain you wish to use (You should not includ www in the Hostname
field as this will automatically work if the DNS is setup for it). You would then enter the domain in
the appropriate field and add this in.

4. If you want the sub-domain to point to an existing website then select 'Websites > Manage'

click on 'Details of the website' and 'View / Administer Aliases' then follow the same procedure as
before, changing the 'www' part to your chosen sub domain name.

How do | point a domain at an existing website?

If the domain name is already in your control panel you will need to do the following:
Go to Domains > Manage > select package or all packages > Details > Add Forwarding

Iff ;clhe domain is within the same package as the website then you can setup an alias by doing the
ollowing:

Go to Websites > Manage > select package or all packages > Details > View/Administer Aliases
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If you receive the error "Error: Error, that address is already in use" it means you either have
'Webforwarding', a 'Website Alias' or a 'Website' attached to the domain you are trying to add this
to. You would first have to remove this then you can setup what you require.

| forgot to renew my domain name and someone else has registered,
can | get it back?

No. If you allow a registration to lapse and the domain name becomes available for registration it
will be issued world wide on a first come first served basis

I have not yet received my Nominet certificate, how can | get one?

These certificates are sent directly from Nominet. If you have not received one you can email
certificates@nominet.org.uk, or call them on 01865 332211 and they will tell you when you can
expect it.

I need an AUTH-ID key, what is this?

An AUTH-ID key, also knows as the security key is a combination of 16 numbers and letters which
you have to provide to which ever hosting company you are transferring your domain name to
Without this key you are unable to transfer org/biz & info domain names

To request this key you must send an email to hostmaster@xcalibre.co.uk from the email address

we have on file for you. Once we receive your request we will forward you the key which you will
need to send onto your new host

I want to run my own DNS for my domain, where can | get the server IP
address to point to?

You should not use an IP address to point services towards our servers. This is because the IP
addresses of our servers are liable to change at any time, and we do not send notifications of
this. (The exception to this is the IP addresses of our name servers, which will not change without
advance warning)

If you want to point, say, www.yourdomain.com at our servers, you should look up which server
your site is hosted on (in the My Websites section of the control panel), and arrange to have a
CNAME alias set to the name of the server.

For example, if your site is www.example.com, and you are on the 'Juliet' server, then you want to
create a CNAME record that points www.example.com to 'juliet.xcalibre.co.uk'. The following line
in @ DNS zone file (bind) will work:

www IN CNAME juliet.xcalibre.co.uk.

Note that the '.' (dot) at the end of the line is necessary.

The file format may vary depending on the DNS server but the principle is the same.

That way, if the Juliet server changes its IP address, nothing will be affected as your site will
always point to the correct location.

My domain name has been detagged, what does this mean?
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When your domain name is detagged, it means that&rsquo;s there is no controlling ISP in control
of your domain name and it has been reverted back to nominet. Whilst your domain name is
detagged it will be inactive. For further details on detagged domain names please visit
http://www.nominet.org.uk/registrants/detagged/

My domain name is suspended, what does this mean?

If your domain name is suspended, it may be because you have not paid the renewal fee to your
IPS. If you are sure you have made payment for the renewal and your domain name still says
suspended please contact hostmaster@xcalibre.co.uk

My Domain name(s) are locked. What does this mean?

All com/net/org/biz and info domain names that are hosted by XCalibre are locked as added
security

Domain names that are locked can not be transferred without firstly removing the lock

To do this select the domain name you wish to transfer from the search domain section in your
control panel, go do detail > check locking status > unlock.

Please note once your domain name has been unlocked it is free for transfer.

NOTE: Only ever unlock your domain names if it is your intension to transfer this domain name
from XCalibre

What is a registrar?

A registrar is an organisation that has been authorised by ICANN to administer all domain names.
E.g. Nominet UK is the registrar for all *uk domain names. Joker.com is the registrar we use for all
com/net/org/biz/info domain names and centralnic.com for all others.

What is redemption period?

Redemption period is a status that affects all non uk domain names if they haven&rsquo;t been
renewed after a set period of time. Any domain names in redemption can still be renewed,
however the cost of this would be £125 + vat.

Once your domain name has expired the domain name can be renewed any time in the following
4 weeks. After the 4 weeks your domain name will go into redemption period for 30 days. For 6
days after the redemption period has ended the domain name status will change to
&ldquo;pending delete&rdquo; then it will become available again for re registration.

What is the difference between Webforwarding and a Website alias?

A Website Alias points your domain to an existing website and treats it as if it is the website. Both
the aliased domain and website will appear as they would if they were the main website.

Webforwarding will forward the connection when you go to the domain that is forwarded to the
website. There are 3 types of webforwarding which can be used. These are described in the
knowledge base article 'What is the difference between the various types of redirects'.

If you would like the URL for the forwarded domain to display as that rather than change to the
website you are forwarding to then alias is the best option. If you would like this to specifically
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change to the website you are forwarding to then you should have forwarding.

The alias can only be setup if the website you want to point the domain at is on our systems. If it
is external from ourselves then you can only use forwarding.

What is your Joker handle?

Our Joker handle is joker2@xcalibre.co.uk#0

What is your nominet (IPS) TAG?

Our Nominet tag is XCALIBRE

Why does it take 24-36 hours for my domain name to be reactivated?

Once a domain name is suspended, it will take time for DNS on the domain name to propagate.

Specific Domain Type Help

Help with a specific type of domain. (.com, .uk etc)

There are no articles in this category.
.BIZ domain names at a glance

How do | start the transfer of my .BIZ domain names to yourselves?

Please send an email to hostmaster@xcalibre.co.uk requesting we initiate the transfer of your
domain name for you. You will then be advised if a transfer is able to take place depending on
the status of the domain name. if the transfer can proceed you will be informed and payment
will need to be made in advance. There is a fee of £12 + VAT (£14.10) as this transfer
procedure will extend the transfer of your domain name for you. With this type of domain
name we would also require an AUTH-ID key which your current host can supply to you.
Without this we can not start the transfer request.

How do | transfer my .BIZ domain names from yourselves?

As your domain name is a .biz you will firstly have to &ldquo;unlock&rdquo; the domain name.
To do this send an email to hostmaster@xcalibre.co.uk from the registered email address on
file requesting we unlock your domain name for you Only unlock your domain name if it is your
intension to transfer your domain name from ourselves. Once the domain name has been
unlocked we will forward you an AUTH-ID key which you will need to give the current host so
they can then request the domain transfer

How long can | renew my .BIZ domain names for?
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These domain names can only have a maximum of 10 years on them at any one time. E.qg. if
your domain name isn&rsquo;t due for renewal for another year, you could only renew your
domain name for 9 years to bring the domain name back to the 10 year limit.

How much does a .BIZ registration cost?

A full list of prices can be found at http://www.xcalibre.co.uk/domain/domainnames.html

How much does it cost to renew .BIZ domain names?

.BIZ domain names are all £19.95 (£23.44 Inc vat) for a period of 2 years. Longer renewal
periods are available for prices please email hostmaster@xcalibre.co.uk

How much does it cost to transfer my .BIZ domain name to ourselves?

If you are transferring the DNS on these domain names there would be no charge from
ourselves for transferring the domain names over, however only changing the name servers
will leave your current host in control of the domain name for any future renewals and
modifications. We would not be able to administer your domain name for you. However if you
wish to fully transfer the domain name to us so that we can have full control of the domain
name on your behalf, and so you can administer the domain name through your control panel
there would be a fee of £12 + vat as this procedure also extends your domain name for a
further year. This process can only be started if you have more that 30 days left on your
domain name before it expires

| need to change the ownership of my .BlIZ domain name. How do | do
this?

For these domain names, as long as the domain name is fully managed by XCalibre you can
change all details on the domain name free of charge

To do this log into your control panel at cp.xcalibre.co.uk, search in the top search box for the
domain name you wish to modify, click detail, change domain ownership.

These changes will take up to 24 hours to show on the whois server

My .BIZ domain names are suspended and | want to transfer them to
another ISP. How do | do thsi?

As this domain name has expired you can not transfer the domain name from XCalibre. You
would firstly have to renew the domain name with us than wait a period of 60 days before you
can move the domain name. You can however once the domain name has been renewed point
the domain name to the new host from within your customer control panel.

.COM domain names at a glance

How do | start the transfer of my .COM domain names to yourselves?
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Please send an email to hostmaster@xcalibre.co.uk requesting we initiate the transfer of your
domain name for you. You will then be advised if a transfer is able to take place depending on
the status of the domain name. if the transfer can proceed you will be informed and payment
will need to be made in advance. There is a fee of £12 + VAT (£14.10) as this transfer
procedure will extend the transfer of your domain name for you

How do | transfer my .COM domain names from yourselves?

As your domain name is a .COM you will firstly have to &ldquo;unlock&rdquo; the domain
name. To do this send an email to hostmaster@xcalibre.co.uk from the registered email
address on file requesting we unlock your domain name for you

Only unlock your domain name if it is your intension to transfer your domain name from
XCalibre. Once the domain name has been unlocked your new hosting company can request
the domain transfer.

For further information please contact hostmaster@xcalibre.co.uk

How long can | renew my .COM domain names for?

These domain names can only have a maximum of 10 years on them at any one time. E.q. if
your domain name isn&rsquo;t due for renewal for another year, you could only renew your
domain name for 9 years to bring the domain name back to the 10 year limit.

How long does a .COM Transfer take?

Transferring a .COM domain name to XCalibre has 2 parts. Firstly we would ask you to request
the current host change the name servers on your domain name to point to XCalibre. Our
name servers are as follows:

NS1.xcalibre.co.uk
NS2.xcalibre.co.uk

Once these have been changed within 24 hours you will then start to see your web site and
collect your emails through XCalibre. After this period we can send a transfer request for your
domain name which will move the domain name from the current host to XCalibre&rsquo;s
registrar. This full procedure can take 7-10 days to complete and we would require a payment
of £12 + VAT (£14.10) as this procedure also extends your domain name for a further year.

For further details please see section on &ldquo;How do | transfer my .COM domain name to
XCalibre&rdquo;

How much does a .COM registration cost?

A full list of prices can be found at http://www.xcalibre.co.uk/domain/domainnames.html

How much does it cost to renew .COM domain names?

A full list of prices can be found at http://www.xcalibre.co.uk/domains_prices.php

How much does it cost to transfer my .COM domain name to
yourselves?
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If you are transferring the DNS on these domain names there would be no charge from
ourselves for transferring the domain names over, however only changing the name servers
will leave your current host in control of the domain name for any future renewals and
modifications. We would not be able to administer your domain name for you. However if you
wish to fully transfer the domain name to us so that we can have full control of the domain
name on your behalf, and so you can administer the domain name through your control panel
there would be a fee of £12 + vat as this procedure also extends your domain name for a
further year. This process can only be started if you have more that 30 days left on your
domain name before it expires

| need to change the ownership of my .COM domain name. How do |
do this?

For these domain names, as long as the domain name is fully managed by ourselves you can
change all details on the domain name free of charge

To do this log into your control panel, search in the top search box for the domain name you
wish to modify, click detail, change domain ownership.

These changes will take up to 24 hours to show on the whois server.

My .COM domain names are suspended and | want to transfer them to
another ISP. Is this possible?

As this domain name has expired you can not transfer the domain name from XCalibre. You
would firstly have to renew the domain name with us than wait a period of 60 days before you
can move the domain name. You can however once the domain name has been renewed point
the domain name to the new host from within your customer control panel.

INFO domain names at a glance

How do | start the transfer of my .INFO domain names to ourselves?

Please send an email to hostmaster@xcalibre.co.uk requesting we initiate the transfer of your
domain name for you. You will then be advised if a transfer is able to take place depending on
the status of the domain name. if the transfer can proceed you will be informed and payment
will need to be made in advance. There is a fee of £12 + VAT (£14.10) as this transfer
procedure will extend the transfer of your domain name for you. With this type of domain
name we would also require an AUTH-ID key which your current host can supply to you.
Without this we can not start the transfer request.

How do | transfer my .INFO domain names from yourselves?

As your domain name is a .info you will firstly have to &ldquo;unlock&rdquo; the domain
name. To do this send an email to hostmaster@xcalibre.co.uk from the registered email
address on file requesting we unlock your domain name for you Only unlock your domain
name if it is your intension to transfer your domain name from yourselves. Once the domain
name has been unlocked we will forward you an AUTH-ID key which you will need to give the
current host so they can then request the domain transfer.

How long can | renew my .INFO domain names for?
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These domain names can only have a maximum of 10 years on them at any one time. E.qg. if
your domain name isn&rsquo;t due for renewal for another year, you could only renew your
domain name for 9 years to bring the domain name back to the 10 year limit.

How long does a .INFO Transfer take?

Transferring a .INFO domain name to XCalibre has 2 parts. Firstly we would ask you to request
the current host change the name servers on your domain name to point to XCalibre. Our
name servers are as follows:

NS1.xcalibre.co.uk
NS2.xcalibre.co.uk

Once these have been changed within 24 hours you will then start to see your web site and
collect your emails through XCalibre. After this period we can send a transfer request for your
domain name which will move the domain name from the current host to XCalibre&rsquo;s
registrar. This full procedure can take 7-10 days to complete and we would require a payment
of £12 + VAT (£14.10) as this procedure also extends your domain name for a further year.
For further details please see section on &ldquo;How do | transfer my .INFO domain name to
XCalibre&rdquo;

How much does a .INFO registration cost?

A ful list of prices can be found at http://www.xcalibre.co.uk/domain/domainnames.htmi

| need to change the ownership of my .INFO domain name. How do |
do this?

For these domain names, as long as the domain name is fully managed by XCalibre you can
change all details on the domain name free of charge

To do this log into your control panel at cp.xcalibre.co.uk, search in the top search box for the
domain name you wish to modify, click detail, change domain ownership.

These changes will take up to 24 hours to show on the whois server.

My .INFO domain names are suspended and | want to transfer them
to another ISP. How do | do this?

As this domain name has expired you can not transfer the domain name from XCalibre. You
would firstly have to renew the domain name with us than wait a period of 60 days before you
can move the domain name. You can however once the domain name has been renewed point
the domain name to the new host from within your customer control panel.

.NET domain names at a glance

How much does a .NET registration cost?

A full list of prices can be found at http://www.xcalibre.co.uk/domain/domainnames.html
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How much does it cost to renew .NET domain names?

.NET domain names are all £19.95 (£23.44 Inc vat) for a period of 2 years. Longer renewal
periods are available for prices please email hostmaster@xcalibre.co.uk

How long can | renew my .NET domain names for?

These domain names can only have a maximum of 10 years on them at any one time. E.qg. if
your domain name isn&rsquo;t due for renewal for another year, you could only renew your
domain name for 9 years to bring the domain name back to the 10 year limit.

| need to change the ownership of my .NET domain name. How do | do
this?

For these domain names, as long as the domain name is fully managed by XCalibre you can
change all details on the domain name free of charge

To do this log into your control panel at cp.xcalibre.co.uk, search in the top search box for the
domain name you wish to modify, click detail, change domain ownership.

These changes will take up to 24 hours to show on the whois server.

My .NET domain names are suspended and | want to transfer them to
another ISP. How do | do this?

As this domain name has expired you can not transfer the domain name from XCalibre. You
would firstly have to renew the domain name with us than wait a period of 60 days before you
can move the domain name. You can however once the domain name has been renewed point
the domain name to the new host from within your customer control panel.

How do | start the transfer of my .NET domain names to yourselves?

Please send an email to hostmaster@xcalibre.co.uk requesting we initiate the transfer of your
domain name for you. You will then be advised if a transfer is able to take place depending on
the status of the domain name. if the transfer can proceed you will be informed and payment
will need to be made in advance. There is a fee of £12 + VAT (£14.10) as this transfer
procedure will extend the transfer of your domain name for you

How much does it cost to transfer my .NET domain name to
yourselves?

If you are transferring the DNS on these domain names there would be no charge from
ourselves for transferring the domain names over, however only changing the name servers
will leave your current host in control of the domain name for any future renewals and
modifications. We would not be able to administer your domain name for you. However if you
wish to fully transfer the domain name to us so that we can have full control of the domain
name on your behalf, and so you can administer the domain name through your control panel
there would be a fee of £12 + vat as this procedure also extends your domain name for a
further year. This process can only be started if you have more that 30 days left on your
domain name before it expires
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How long does a .NET Transfer take?

Transferring a .NET domain name to XCalibre has 2 parts. Firstly we would ask you to request
the current host change the name servers on your domain name to point to XCalibre. Our
name servers are as follows:

NS1.xcalibre.co.uk
NS2.xcalibre.co.uk

Once these have been changed within 24 hours you will then start to see your web site and
collect your emails through XCalibre. After this period we can send a transfer request for your
domain name which will move the domain name from the current host to XCalibre&rsquo;s
registrar. This full procedure can take 7-10 days to complete and we would require a payment
of £12 + VAT (£14.10) as this procedure also extends your domain name for a further year.
For further details please see section on &ldquo;How do | transfer my .NET domain name to
XCalibre&rdquo;

How do | transfer my .NET domain names from yourselves?

As your domain name is a net you will firstly have to &ldquo;unlock&rdquo; the domain name.
To do this send an email to hostmaster@xcalibre.co.uk from the registered email address on
file requesting we unlock your domain name for you

Only unlock your domain name if it is your intension to transfer your domain name from
XCalibre. Once the domain name has been unlocked your new hosting company can request
the domain transfer.

For further information please contact hostmaster@xcalibre.co.uk

.ORG domain names at a glance

How do | start the transfer of my .ORG domain names to yourselves?

Please send an email to hostmaster@xcalibre.co.uk requesting we initiate the transfer of your
domain name for you. You will then be advised if a transfer is able to take place depending on
the status of the domain name. if the transfer can proceed you will be informed and payment
will need to be made in advance. There is a fee of £12 + VAT (£14.10) as this transfer
procedure will extend the transfer of your domain name for you. With this type of domain
name we would also require an AUTH-ID key which your current host can supply to you.
Without this we can not start the transfer request.

How do | transfer my .ORG domain names from yourselves?

As your domain name is a .org or you will firstly have to &ldquo;unlock&rdquo; the domain
name. To do this send an email to hostmaster@xcalibre.co.uk from the registered email
address on file requesting we unlock your domain name for you Only unlock your domain
name if it is your intension to transfer your domain name from ourselves. Once the domain
name has been unlocked we will forward you an AUTH-ID key which you will need to give the
current host so they can then request the domain transfer.

How long can | renew my .ORG domain names for?
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These domain names can only have a maximum of 10 years on them at any one time. E.qg. if
your domain name isn&rsquo;t due for renewal for another year, you could only renew your
domain name for 9 years to bring the domain name back to the 10 year limit.

How long does a .ORG Transfer take?

Transferring a .ORG domain name to XCalibre has 2 parts. Firstly we would ask you to request
the current host change the name servers on your domain name to point to XCalibre. Our
name servers are as follows:

NS1.xcalibre.co.uk
NS2.xcalibre.co.uk

Once these have been changed within 24 hours you will then start to see your web site and
collect your emails through XCalibre. After this period we can send a transfer request for your
domain name which will move the domain name from the current host to XCalibre&rsquo;s
registrar. This full procedure can take 7-10 days to complete and we would require a payment
of £12 + VAT (£14.10) as this procedure also extends your domain name for a further year.
For further details please see section on &ldquo;How do | transfer my .ORG domain name to
XCalibre&rdquo;

How much does a .ORG registration cost?

A full list of prices can be found at http://www.xcalibre.co.uk/domain/domainnames.html

How much does it cost to renew .ORG domain names?

A full list of prices can be found at http://www.xcalibre.co.uk/domains_prices.php

| need to change the ownership of my .ORG domain name

For these domain names, as long as the domain name is fully managed by XCalibre you can
change all details on the domain name free of charge

To do this log into your control panel at cp.xcalibre.co.uk, search in the top search box for the
domain name you wish to modify, click detail, change domain ownership.

These changes will take up to 24 hours to show on the whois server.

My .ORG domain names are suspended and | want to transfer them to
another ISP. How can | do this?

As this domain name has expired you can not transfer the domain name from XCalibre. You
would firstly have to renew the domain name with us than wait a period of 60 days before you
can move the domain name. You can however once the domain name has been renewed point
the domain name to the new host from within your customer control panel.

.UK domain names at a glance
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How do | start the transfer of my .UK domain names to you?

In order to transfer your *uk name to ourselves you will need to request the current host
change the IPS tag on your domain name to XCALIBRE (caps). Once this changed we will have
full control over the domain name for you

Once the tag has been changed on your domain name you will then be able to administer your
domain name through your customer control panel

It would however be advantageous if the current host could change the name servers on your
domain name prior to the tag change as this would reduce the transfer time

Our name servers are as follows:

Nsl.xcalibre.co.uk
Ns2.xcalibre.co.uk

How do | transfer my .UK domain names from yourselves?

If your domain name is a *uk domain name you would firstly have to log into your control
panel, do a domain search on the domain name you are looking to transfer. Go to detail >
change name servers. Enter in the name servers of the new host. Click update. You will then
be taken to a status modification page. Click on the domain name again and go to change IPS
tag. Change this to the tag of the new host. Please note this should be in capital letters. Lower
case won&rsquo;t be accepted. Once this is changed we will have no further control over the
domain name for any future changes.

Please note however if you change the tag before the name servers you won&rsquo;t them be
able to modify the name servers as we would have lost control of the domain name.

How long can | renew my .UK domain names for?

These can only be renewed for 2 years at any time

How long does a .UK Transfer take?

Transferring a .UK domain name to XCalibre has 2 parts. Firstly we would ask you to request
the current host change the name servers on your domain name to point to XCalibre. Our
name servers are as follows:

NS1.xcalibre.co.uk

NS2.xcalibre.co.uk

Once these have been changed within 24 hours you will then start to see your web site and
collect your emails through XCalibre. After this we would request you ask your current host to
change the IPS tag on your domain name to XCalibre. Making this change will have no effect
on your web site or email, all this will do is move the domain name into our control. If the
current host changes the IPS tag before the name servers you will need to wait 24 hours then
update the name serves through your XCalibre control panel.

How much does a .UK registration cost?

A full list of domain process can be found at
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http://www.xcalibre.co.uk/domain/domainnames.htmi

How much does it cost to renew .UK domain names?

UK domain name renewals are £9.95 (£11.69 Inc vat) for a period of 2 years. These domain
names can not be renewed for longer periods.

How much does it cost to transfer my .UK domain name to yourselves?

There is no charge for doing this if you are purchasing a hosting package at the same time as
transferring your domain name to us, or if you are transferring a domain name to an existing
hosting package.

If you are transferring your domain name to us for email and web forwarding there will be a
fee of £10 + VAT for this service, however if you are purchasing POP3 account art the same
time, this fee would be waived.

| have not yet received my Nominet certificate, how can | get one?

These certificates are sent directly from Nominet. If you have not received one you can email
certificates@nominet.org.uk, or call them on 01865 332211 and they will tell you when you
can expect it.

| need to change the ownership of my .UK domain name. How do | do
this?

On *uk domain name you can only modify your address details through ourselves, if you need
to change the name or organisation you will need to contact nominet on 01865 332211 or
www.nic.uk and they will be able to assist you.

My .UK domain names are suspended and | want to transfer them to
another ISP. How do | do this?

Whilst your domain names are expired you are unable to transfer the domain name without
first renewing it. As soon as the domain name has been renewed you are free to transfer the
domain name from XCalibre.

Who can register .LTD.UK domain names?

These domain names can only be registered for Limited or Public Limited companies. In order
to register these domain names you must supply us with the full company name and address
and company number as registered at companies&rsquo; house. The domain name you
purchase must be the exact spelling of the company name as registered at companies&rsquo;
house. This can not be abbreviated or words missed out. e.g. Company name: &ldquo;This is
my domain name&rdquo;. Domain name: thisismydomainname.ltd.uk - you can not have
mydomainname.ltd.uk.

If at any time during the registration period of the domain name the company becomes
dissolved, ceases trading etc the domain name will be cancelled by the registrar.
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Who can register .PLC.UK domain names

These domain names can only be registered for Limited or Public Limited companies. In order
to register these domain names you must supply us with the full company name and address
and company number as registered at companies&rsquo; house. The domain name you
purchase must be the exact spelling of the company name as registered at companies&rsquo;
house. This can not be abbreviated or words missed out. e.g. Company name: &ldquo;This is
my domain name&rdquo;. Domain name: thisismydomainname.ltd.uk - you can not have
mydomainname.ltd.uk.

If at any time during the registration period of the domain name the company becomes
dissolved, ceases trading etc the domain name will be cancelled by the registrar.

General Transfer Information
This section contains general transfer information. If you wish to know about a
specific domain type then please refer to the specitc domain type section

How do | change the IPS tag on my domain name?

To change the IPS tag on your domain name you will need to log into your control panel at
cp.xcalibre.co.uk search for the domain name you wish to modify. Go to detail > Change IPS tag

Please note once the tag has been changed we will have no further control over your domain
name.

How do | change the name servers on my domain name?

To change the name servers on your domain name you will need to log into your control panel at
http://cp.xcalibre.co.uk and go to the 'Domains > Manage > Details of your domain > Change
Name Servers' section.

Once these are changed it will take 24 hours for the new name servers to resolve.

PLEASE NOTE: This is only relevant to domain names that are registered or were fully transferred
to XCalibre

How do | start the transfer of my domain names?

For all non uk domain names you will need to send an email into hostmaster@xcalibre.co.uk
requesting we initiate the transfer of your domain name for you. Once payment is received for
this we can proceed. To make payment please call accounts on 0870 050 0080 option 1.

How long does a domain transfer take?

UK transfers normally take place within 24 hours for the tag been changed, however the tag
change depends on the time it takes the current host to make the changes. If the current host
hasn&rsquo;t changed the name servers for you, it will take a further 24 hours from when we
receive the domain names.

How much does it cost to transfer my domain name to yourselves?
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UK domain names: There is no charge for doing this if you are purchasing a hosting package at
the same time as transferring your domain name to us, or if you are transferring a domain name
to an existing hosting package.

If you are transferring your domain name to us for email and web forwarding there will be a fee of
£10 + VAT for this service, however if you are purchasing POP3 account art the same time, this
fee would be waived.

Com/net/org/biz/info domain names: If you are transferring the DNS on these domain names
there would be no charge from XCalibre for transferring the domain names over, however only
changing the name servers will leave your current host in control of the domain name for any
future renewals and modifications. We would not be able to administer your domain name for
you. However if you wish to fully transfer the domain name to us so that we can have full control
of the domain name on your behalf, and so you can administer the domain name through your
control panel there would be a fee of £12 + vat as this procedure also extends your domain name
for a further year. This process can only be started if you have more that 30 days left on your
domain name before it expires

I don't want to renew my domain name, how do I cancel it?

Once you receive a renewal notification from XCalibre you can reply to the email stating you no
longer wish to retain the domain name and we will cancel the reminders. All domain names are
allowed to naturally expire, we do not cancel domain names in case customer change their mind
and it is still possible to renew the domain names.

No domain names are auto-renewed.

I have changed the name servers on my domain name to point away
from you, what do | do next?

As you have only pointed the domain name away from us, we will continue to host the domain
name on your behalf but after 24 hours all hosting and email services you have with ourselves
will cease to function.

If you wish to fully move your domain name from ourselves then please see the knowledge base
section on Domain Transfers

I need an AUTH-ID key, what is this?

An AUTH-ID key, also knows as the security key is a combination of 16 numbers and letters which
you have to provide to which ever hosting company you are transferring your domain name to

Without this key you are unable to transfer org/biz & info domain names
To request this key you must send an email to hostmaster@xcalibre.co.uk from the email address

we have on file for you. Once we receive your request we will forward you the key which you will
need to send onto your new host

Is there any reason why | can't transfer my domain name to yourselves?

If you purchase a domain name and wish to transfer it immediately to your account with
ourselves, there are some circumstances which wouldn&rsquo;t allow this

If you have a non uk domain name you can not transfer this domain name within 60 days. After
this period you are able to transfer your domain name to us.

If your domain name is locked you would not be able to move your domain name without first
unlocking the domain. This would need to be done through the current host.
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If your domain name is less than 30 days from expiry (non UK domain names only). You would
firstly need to renew your domain name through the current host.

If the domain name has expired you can not transfer it. You will firstly have to make a renewal
through the current host.

If you do not have the AUTH-ID key, security key for transferring org/biz and info domain names
you can not transfer any of these domain names.

My Domain name(s) are locked. What does this mean?

All com/net/org/biz and info domain names that are hosted by XCalibre are locked as added
security

Domain names that are locked can not be transferred without firstly removing the lock

To do this select the domain name you wish to transfer from the search domain section in your
control panel, go do detail > check locking status > unlock.

Please note once your domain name has been unlocked it is free for transfer.

NOTE: Only ever unlock your domain names if it is your intension to transfer this domain name
from XCalibre

Procedure for transferring .com/.org/.net/.biz/.info domain names TO
xcalibre.

We strongly recommend pointing the nameservers to XCalibre first as this transfer can take 7 -
10 days to fully complete. To point the nameservers to XCalibre, contact your current hosting
company and ask them to update the nameservers to the following:

nsl.xcalibre.co.uk
ns2.xcalibre.co.uk

This will take roughly 24 hours to propagate. Once the nameserver have propagated contact
your current registrar and ask them to unlock the domain. They will then provide you with an
Auth-1.D code. Once you have the code please make the £12 +VAT payment via the 'Billing >
Make Payment' section of the control panel (http://cp.xcalibre.co.uk). In here specify what you
are paying for and leave a note of the Auth-I.D code. From there our accounts department will
initiate the transfer. You will then have to approve the approval emails which will be sent to the
admin and owner contact for the domain. We will email you once the transfer is complete or if
there any any issues.

What happens if my transfer fails?

If for any reason your transfer fails we will contact you and look for possible reasons for this. Most
common reasons are the domain name has expired or the domain name is still locked.

What if my transfer fails?
If for any reason your transfer fails we will contact you and look for possible reasons for this. Most

common reasons are the domain name has expired or the domain name is still locked.

What is a registrar?
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A registrar is an organisation that has been authorised by ICANN to administer all domain names.
E.g. Nominet UK is the registrar for all *uk domain names. Joker.com is the registrar we use for all
com/net/org/biz/info domain names and centralnic.com for all others.

What is your Joker handle?

Our Joker handle is joker2@xcalibre.co.uk#0

What is your nominet (IPS) TAG?

Our Nominet tag is XCALIBRE

Will my emails be affected whilst a domain transfer takes place?

As long as you have your new account set up with XCalibre and the email configured through
?/our c]contro]lpanel prior to the DNS on the domain name been transferred over there should be no
oss of emails

Will my web site still be available while the transfer takes place?

As long as you have a copy of your files uploaded into the space we provide for you before your
current host closes your account with then there should be no interruption to services. To
minimise down time you should have your account sent up with XCalibre as far in advance as you
can of terminating your current account. Once your account is set up with us you will have to
upload a copy of your files into the web space we provide, then change the DNS on your domain
name(s). Whilst the DNS is propagating you will eventually stop seeing your web site through the
old host and start to view it through XCalibre.

Email
All you need to know about setting up and managing your email

How do | set up mobile device(s) to retrieve emails from my IMAP
mailbox(es)?

Setting up IMAP on mobile devices

If you have recently upgraded from our POP3 email services to an IMAP service, you will be able to
access your email mailbox using the IMAP protocol. IMAP protocol keeps your email synchronised on
different devices.

Blackberry

If you have a Blackberry device, you may set that up to retrieve email that is hosted on our servers,
however as we do not support the setting up of mobile devices, you will be able to find information
on how to set these up via your current mobile service supplier.

Mobile internet suppliers' Blackberry Mail sites:

Vodafone

Vodafone Blackberry Site

Orange

Orange Blackberry Site
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02

02 Blackberry Site

T-Mobile

T-Mobile Blackberry Site

Here are some hyperlinks to the related service providers' Blackberry help articles:
Vodafone

Vodafone Email Help

Orange

Orange Email Help
02

02 Blackberry Help
T-Mobile

T-Mobile Email Help

iPhone

Here is the link to 02's iPhone help section which includes instructions on how to set up iPhone to
retrieve emails:

iPhone Email Help

Other Devices / Email Clients

Setting up your email clients to receive email from our IMAP servers, you will need to configure the
email client to use the following settings.

Mail Server Address: [JlJimap.your.domain_name

(e.g. imap.xcalibre.co.uk)

Username:[J[J0You will find this information on the XCalibre Control Panel

(Email > POP3 Logins)

Password:[J[JJYou will find this information on the XCalibre Control Panel

(Email > POP3 Logins)

If you wish to connect to our IMAP server using SSL, instead of using the above mail server address,
you should use 'lewis.xcalibre.co.uk' as the mail server address, you should also ensure that the
option of connecting via SSL is ticked.

Should you have any queries regarding setting up your email client(s) to access your IMAP mailbox,
please contact Support.

Configuring E-mail in the control panel

Am | able to use the same email address more than once?

You can setup the same email address as many times as you wish.
This can be helpful if you want more than one person to receive mail for 'example@domain.name’.

You would setup 'example@domain.name' to forward to a either pop account or an email address
and then setup it up a second time to go to a different location.

Can | have more e-mail addresses at my domain?

With any type of account, you can have unlimited Email forwarding, so you can have as many e-
mail addresses as you want, but if you want to have another pop3 account (that is a mailbox
where you store messages with us, rather than forwarding to another email address).

Please note that whilst you can have any email address you want (i.e.: sales@mydomain.com),
pop3 accounts are first-come, first-serve. Popular ones like sales, info, david, john etc have
already been taken, so choose something unique. Remember that people email you to your email
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address, not your pop account, so it does not really matter what you call your pop3 accounts,
these are simply little mailboxes (or pigeonholes) where the mail sent to you is kept until you
retrieve it.

How can | setup my email so that | can have any address at my domain
name accepting email?

This is called a 'catch-all' email address. To set this up you should setup a normal email address

within the 'Email > Addresses' section of the control panel. Within the Alias field enter just @ on

its own. A 'catch-all' email address allows you to have 'anything@mydomainname.com'. You can
find instructions on setting up an email address in the knowledgebase article 'Can | have more e-
mail addresses at my domain?".

How do | add myself an email address in the control panel?

In the control panel, under 'Email > Addresses’, you have the option of setting up an Email
Address and forwarding it elsewhere, or forward it to a POP3 mailbox.

By forwarding, we mean to redirect the mail that comes to your mail address, say
bob@domain.com, to another address, say bobsmail@someisp.com.

By a POP3 mailbox, we mean storing the mail on our server so you can pick it up at a later time.
Most people go for this option.

To set up Email forwarding, choose an address (ie: bob), or if you want
(anything@yourdomain.com) then enter '@' as the address the Alias. Then click the Forwards to
'Email Address', and type in the email address you want the mail to go to (ie:
bobsmail@someisp.com).

To set up an email address to go to a POP3 mailbox, choose an address (ie: bob), or if you want
(anything@yourdomain.com) then enter '@' as the address the Alias. Then click the Forwards to
'Email Logins', and select the POP3 login name from the drop down menu.

You can find information on setting up a POP3 mailbox within the "How do | setup a POP3 account
to forward my email to?" section of the knowledge base.

How do | get spam filtering on my domain name?

You can purchase spam filtering for any domain by contacting our sales department at
sales@xcalibre.co.uk.

If your package entitles you to virus scanning within your existing service, then you can add this

to your domain via the 'Domains > Manage > Details of your domain > Activate Spam Filtering'
section of the control panel.

How do | get virus scanning on my domain name?

You can purchase virus scanning for any domain by contacting our sales department at
sales@xcalibre.co.uk.

If your package entitles you to virus scanning within your existing service, then you can add this

to your domain via the 'Domains > Manage > Details of your domain > Activate Virus Scanning'
section of the control panel.

How do | setup a POP3 account to forward my email to?
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To set up pop3 accounts, go to the 'Email > Pop3 Logins' section and select the domain name you
wish to add this to and enter the username and password you wish to use.

PLEASE NOTE that the username that you specify is not an email address, therefore it does not
matter what you call this. You can call it blob1234, it is simply a username and does not refer to
the email address.

How do | setup Autoresponders?

Within the 'Email > Autoresponders' section of the control panel you can setup an autoresponder
which will responde to any email sent to you with a message of your choice.

Within the 'Alias' field you should enter the first part of the email address E.G. info. You can then
specify the Subject line and email message that will be sent back to the person that emails you.

This will take around 10 - 15 minutes to start working.

How do | stop specific email addresses at my domain working on my
catch-all email address?

You can stop the email addresses working by setting them up to forward to the email address of
either :fail: or :blackhole:.

If they forward to :fail: then they will provide a bounce message. You can specify after the : a
bounce message I.E. ":fail:This address is not in use'.

If it forwards to :blackhole: then no bounce message will be supplied and the emails will
disappear.

F-mail client / Webmail problems (Outlook, Entourage
etc)

A 4

How do | redirect mail to a specific folder within webmail?

In webmail go to the &lsquo;Utilities > Folder manager&rsquo; section. You are able to set up
spam rules which redirects spam to a specific folder that you specify or even block emails coming
from a particular email address from reaching your Inbox.

To block any email address from reaching your inbox, in webmail, go to the 'Utilities > Folder
manager' section. In here you should see the field called 'Block Email address/Spammers' In here
specify the email address then click add.

To redirect spam mail to a specified folder, such as 'Spam’, do this under the 'Email to Folder
Sorting' section. Type either the email address or the subject of an email which from now on will
be directed to a different folder into the fields provided, select the folder the mail will now be
redirected to and then click add.

I am unable to access email account within an email client. What should
|l do?

There are many reasons that you could be unable to connect to your Email account. These are
Incorrect settings, Firewall or virus scanning software blocking the connection, Incorrect DNS
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settings and Billing reasons.

You should first check that all your settings are correct. The settings you should check are Email
Servers, Username and Password.

The Email setting should be as follows:

Incoming Email Server: pop3.domain.name

Outgoing Email Server: smtp.domain.name

The Username and Password can be confirmed within the 'Email > Pop3 Logins' section of the
Control Panel

You should try temporarily disabling any Firewall software you are using as this could be blocking
the connection. If this resolves it you should make sure your firewall is configured correctly.

You should try temporarily disabling any virus scanning software you are using as this could be
blocking the connection. If this resolves it you should make sure this software is configured to
work with your email client.

If the DNS for the email servers is incorrect or in the process of propagating to the server then
this could cause a problem. You should wait for this to propagate fully and then try again. DNS
propagation usually takes up to 24 hours.

You should make sure your account has not been suspended for billing reasons or check that your
domain has not expired. You should refer to the 'Status' filed under the 'Packages > Manage'
section of the control panel to check if your package has been suspended. If this is suspended
then please contact our accounts department.

You should also try logging into the webmail at 'http://webmail.domain.name'. If you are able to
access the webmail then the problem is probably being caused by your email client rather than
the email server.

You may wish to remove all the emails you do not need within the webmail as in some
circumstances specific emails can cause a problem.

If the issue is just with sending email then you should refer to the knowledge base article 'l can
receive my mail, but | can't seem to send any, why is this?'

If none of these steps have worked then please contact the support department with the full error
message you are receiving and let them know the steps you have followed and they will
investigate the problem for you.

I am unable to send emails as the mail server rejected the senders'
email address. What should |1 do?

Your reply-to email address has been set up incorrectly.
In web-mail click on 'Preferences > Account Preferences' and change the 'Reply to' field there.
Change your Email & Reply-To Address in Outlook Express 4.x, 5.x, Outlook 2000

1. Open Outlook Express or Outlook (whichever you use).

2. Go to the Menu bar, choose Tools

3. From the Tools menu, choose Accounts

4. In the Internet Accounts window that appears, you will see tabs near the top of the window.
Click on the Mail tab.

5. You will see your email account(s) listed. Click on it once so that it is selected.

6. Click the Properties button on the right side of the window.

7. A new window will appear with tabs near the top of the window. Click on the General tab.

8. Enter the email address you want to appear as your "Reply-to" email address in the Reply
address box.

9. Click the Apply button and then the OK button.

10. Click the Close button on the Internet Accounts window.
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I can receive my mail, but | can't seem to send any, why is this?

This may be because of two things:

(firstly, please ensure that you are using smtp.[mydomain.com] in your Email Accounts Setup in
your Email program):

1.0ur SMTP mail servers (to improve on security) require that you provide your pop3 username
and password when you pass mail through it.

This stops people spamming through your smtp account.

Unfortunately, this means that Outlook Express (and all other Microsoft email clients) don&rsquo;t
understand this very well.

You need to tell Outlook Express / Outlook to Send outgoing mail using authentication.

You can switch this option on in the Tools > Accounts > Mail > Properties > Servers > [Outgoing
Mail] > My Server Requires Authentication.

2.A lot of ISPs are starting to do something called Transparent Proxying.

Amongst other things, this will ensure that you can only send mail through your ISPs own mail
server, on port 25.

However, we introduced a workaround for this, using port 587.

If your ISP is Virgin Media, Orange, Tiscali, AOL (and some others) then this may be the case with
you.

To change the port number from port 25 to 587 in Outlook Express, go to the Tools Menu, Click
on Accounts > Mail > Properties > Advanced > Outgoing Mail / SMTP, Change the number in the
text box from 25 to read 587.

If changing this to port 587 does not resolve the problem then try changing it to 250.

If this does not resolve the problem then please contact our Support department

| have created a new email address and tried sending a mail to it, but it
doesnt seem to be working

When you have setup email within the control panel it can take between 5 and 10 minutes to
take effect on our mail systems.

Please allow the new email settings time to take effect.

Also, if the domain you are adding the e-mail addresses to has been newly registered the DNS will
take between 24-48 hours to complete the propagation cycle.

| keep getting asked to "enter network password" when using my E-mail
Client

This tends to be an issue effecting Windows 9x/me. Your pc clearly thinks its on a network which
may or may not be the case and is looking for network authentication.

Depending on your network setup, operating system and Outlook version there are various fixes.

The first thing to try would be hitting escape/cancel which sometimes will bypass this.
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If you are not on a network then go to Start, Settings, Control Panel, Network, Click Client for
Microsoft Networks, Properites, and uncheck Logon to Windows NT domain. Alternatively you may
need to remove the Client for Microsoft networks if you do not plan to have a local nework. (the
navigation may be different depending on your operating sytem version).

Also you may have to change the Primary Network Logon to Windows Logon. (Start, Settings,
Control Panel, Network).

If you are connecting through another machine then you may have to set up a user account in
the other machine.

Outlook keeps asking for my password. How can | resolve this issue?

To make sure you have entered your username and password correctly, do the following:
1. Open Outlook Express.

2. Click on the "Tools" menu and choose "Accounts".

3. Click on the tab labeled "Mail".

4. Click Properties.

5. Click on the tab labeled "Servers".

6. Account Name field should be your pop account username

7. Make sure that your password is typed in exactly as specified. Usernames and passwords are
case sensitive.

8. Make sure there is a check in the box labeled "Remember Password" or "Save Password".

When | go to check my mail, it says cannot connect to host, why?

Make sure that your email program is set up to use the correct servers to obtain mail from. When
we talk in mail terms, you use two types of servers:

POP3 Servers (for checking/retrieving mail)

SMTP Servers (for sending mail)

For example, if you have the domain name registered with us, and you have hosting with us,
make sure that you are pointing your mail program at pop3.yourdomain.com for pop3, and
smtp.yourdomain.com for smtp.

If you use Outlook Express, you can find the options for checking where the server names are in
the Tools menu, under Accounts > Mail > Properties > Servers.

General E-mail Problems

Can | increase the mailbox quota limit?

Yes. If you contact our sales department they should be able to give you prices for this.

Generated by KnowledgeBuilder - http://www.activecampaign.com/kb 44 of 64



You can contact our sales department either by email at sales@xcalibre.co.uk or by telephone on
0870 050 0080.

Can you recommend anything to help reduce the amount of spam
emails we receive?

If you have a catch-all email address setup then you would be best to remove thia and only
specify the email addresses you use.

If you specify your email address on your website make sure it is not in plain text format as this
can be read by any spiders looking for email address to send spam emails out to. One option for
this is to upload the email address as an image which will not get read by any spiders.

Do you have IMAP email servers?

We currently provide a Premium IMAP email service featuring 100MB mailboxes.

Retrieving email using the IMAP protocol will reduce bandwidth usage by just downloading the
email headers until you are ready for the main message, it will then be downloaded from the
server.

Having an IMAP mailbox will also enhance the overall of your experience with email as all the
emails are stored on the server, they synchronise all of your mailboxes as long as you have the
correct settings on your email client.

If you are interested in our Premium IMAP email service, please contact our Sales Department on
0870 050 0080, or simply send an email to 'sales@xcalibre.co.uk'.

How can | access my email through a web page (webmail)?

You can use our webmail service, by pointing a web browser at the address:
http://webmail.yourdomain.name

This will present a login page, into which you can put your email address, and your pop3 account
username and password.

You can then log in and view the contents of your mailbox. You can both send and receive emails
through this system.

We do not recommend using this as your main method of receiving email. This should be used as
a backup if you are away from your normal email client.

How do | get the full header information for a received/bounced e-mail?

If you are using Outlook Express / Windows Mail (Vista) then start by opening the message in it's
own window (or when viewing the message in the preview panel). Then:

1 Click the "File" menu

2 Click "Properties"

3 Click the "Details" tab

4 Click "Message Source"

5 Highlight (Ctrl+A), copy (Ctrl+C)and paste (Ctrl+V) everything from this window

For Outlook (except Outlook2007):

1 Open Outlook and double click on the message to open it in its own window.
2 Go to the View menu and choose Options....
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3 In the options window, look for Internet Headers at the bottom.

4 With the mouse, select all the text in the box and copy it by typing Ctrl+C or right click the
mouse and choose Copy from the pop-up menu.

5 Now the header will be stored in the clipboard, and can be pasted into an Email message or
document by typing Ctrl+V or by choosing Paste from the Edit menu.

For Outlook 2007:

1 Click on "Inbox"

2 Right-click on the message

3 Choose "Message Options"

4 You should be looking at the headers at this point
5 You may copy and paste the full header as needed.

For Mozilla Thunderbird:

1 Double-click to open the email

2 Click the "View" menu

3 Headers > All

4 You should be looking at the headers at this point
5 You may copy and paste the full header as needed.
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I can send to other e-mail addresses but | cant send to an email address
on your systems

This may be caused if one of the domains is listed in our systems with email active, but is not
using our MX records. If this is the case then you should deactivate email on the domain that we
is not using our MX records. You can do this by selecting 'Domain > Manage > Details of the
domain > Deactivate Email' within the control panel

When | go to check my mail it just hangs there, nothing seems to
happen. How can | get around this?

ISP's such as NTL and Freeserve by default make their dial-up customers use a setting called 'IP
Header Compression' which does not always work well with other servers, including our mail
server.

You need to disable the option, IP Header Compression.

You can do this in Windows by doing the following:

My Computer >

Dial Up Networking >

Right click your ISP dial up >

Click properties >

Click the Server Types tab >

Press the TCP / IP Settings button >

Untick the box that reads 'Use IP Header Compression'.

When | try to access the webmail the Username and Password field are
blanked out, but | do not receive an error message why is this?

This happens because you do not have cookies enabled for the webmail within your web browser.
To enable this within Internet Explorer 6.x please do the following:
1. Select 'Internet Options' within the Tools menu.

2. Select the 'Privacy' tab.
3. Under the 'Web Sites' section click the 'Edit' button
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4. In the 'Address of the Web site' field enter: pop3.yourdomain.name
5. Click the 'Allow' button.
6. Click 'OK' to save your changes and exit the dialog box.

To Enable this within Mozilla Firefox 1.x please do the following:

. Select the 'Preferences' field within the Edit Menu.

. Select the 'Privacy' tab.

. Within the Cookies section go into the 'Exceptions' tab.

. In the 'Address of Website' field enter: pop3.yourdomain.name
. Click the 'Allow' button.

. Click 'OK" to save your changes and exit the dialog box.

oOUhWNR

Why do | get sent mails saying my mailbox is over quota?

Our system automatically sends emails to customers to inform them that they have a mailbox
which exceeds the allowed quota.

At present the normal quota for a single mailbox is 20Mb. If a mailbox is found to be over this
level for more than 7 days, the system sends notification mails informing the customer of this.

If the mailbox then continues to exceed the given level for a number of days (which is stated in
the warning mails, usually 14) then all email addresses which deliver into that maibox will bounce
mail, returning failure notices to the sender informing them that the mail could not be delivered
to a mailbox over its quota.

If you receive these mails you should clean out the contents of a mailbox to reduce its usage, or
email service to that mailbox may be lost. You can either clear the account out by downloading
all the email into an email client (Outlook express, Mozilla Thunderbird, etc) and you should also
check that you have not configured your mail software to 'leave messages on server' as this can
cause mail to build up in your mailbox. Alternatively you can login to the webmail at the URL
'http://webmail.yourdomain.name' and remove the email from there.

Spam Filtering / Virus Scanning / Mailing Lists

How do | get spam filtering on my domain name?

You can purchase spam filtering for any domain by contacting our sales department at
sales@xcalibre.co.uk.

If your package entitles you to virus scanning within your existing service, then you can add this
to your domain via the 'Domains > Manage > Details of your domain > Activate Spam Filtering'
section of the control panel.

How do | get virus scanning on my domain name?

You can purchase virus scanning for any domain by contacting our sales department at
sales@xcalibre.co.uk.

If your package entitles you to virus scanning within your existing service, then you can add this
to your domain via the 'Domains > Manage > Details of your domain > Activate Virus Scanning'
section of the control panel.
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How do | make sure some mails are not marked as spam and some are
always marked as spam?

You can modify what email addresses are marked or not marked within the 'Domains > Manage
> Details of the domain > Spam Settings - View' section of the control panel.

You can select either 'Always Allow Mail From' which will never mark the mails as *##kSPAMobtt*
or you can select 'Never Allow Mail From' which will always mark the emails as *¥****SpPAM*¥it*
Within the 'Value' field you would enter the email address that you want to be affected by this.

How do | use the mailing lists facility?

If you have a package which includes a mailling list, please contact support@xcalibre.co.uk to
arrange to have the facility set up. We will need to obtain various settings from you (about how
the list is to be set up), and will then provide you with the necessary information to access your
list administration website.

Otherwise, please first contact sales@xcalibre.co.uk if you wish to purchase a mailling list facility
for an account.

How does your Spam Filtering software work?

SpamAssassin is a mail filter to identify spam. It is an intelligent email filter which uses a diverse
range of tests to identify unsolicited bulk email, more commonly known as Spam. These tests are
applied to email headers and content to classify email using advanced statistical methods. In
addition, SpamAssassin has a modular architecture that allows other technologies to be quickly
wielded against spam and is designed for easy integration into virtually any email system.

This flexible and powerful set of Perl programs, unlike older spam filtering approaches, uses the
combined score from multiple types of checks to determine if a given message is spam.

Its primary features are:

* Header tests

* Body phrase tests. For more information, see SpamAssassinRules.

* Bayesian filtering (BayesFaq)

* Automatic address whitelist/blacklist (AutoWhitelist)

* Manual address whitelist/blacklist (ManualWhitelist)

* Collaborative spam identification databases (DCC, Pyzor, Razor2); See NetworkTests.
* RBL (Realtime Blackhole Lists)

* DNS Blocklists. See DnsBlocklists

* Character sets and locales

I am receiving emails being generated from my domain which | did not
send. Why is this and what can | do?

If you are receiving undeliverable emails which you did not send or are receiving emails from an
email address at your domain name which you did not send then these are most likely spam with
forged headers. The person who is sending these emails does not have control of your email
address.

Unfortunately it is possible to send emails from any email address although the headers should
give some clues that it did not come from yourself.

There is very little that can be done to stop emails being sent in this way. One thing you can do to
reduce the amount of these emails is to remove your catch all email address if you have one and
set up only the email address you use. This should stop the majority of emails sent like this as
most of the emails are generated from email address that are not commonly used.

Generated by KnowledgeBuilder - http://www.activecampaign.com/kb 48 Of 64



If you are using a catch all email address then we would recommend removing this within the
'Email > Addresses' section of the Control Panel and just setting up the email addresses you use.

I am using your Spam Filtering. How do | filter the emails marked as
spam within Outlook?

What our Spam Filter does is add "****xSpAM*¥+kx! tg the Subject line of any emails that show up
as Spam. What you will want to do is configure Outlook to move any messages with that text in
the Subject line to a specific folder.

The easiest way is to open a message with "**¥*XSpAM**¥<*! in the Subject line, and then click on
the "Tools" menu, and select "Create Rule".

There will be a selection labled "Which condition(s) do you want to check" - you will want to check
"with XXXX in the subject" where "XXXX" will be the subject line of the email.

In the "Rule description” box, you will see the subject line again, underlined. By clicking on that
underlined text, you can edit the exact text the Rule will look for. You will want to remove all the
subject line, except for "**¥FFESPAMF FAdKN

Click [Next >]

The next screen lets you set what happens if an email matches this Rule. For Spam Filtering, you
probably want either "Move it to specified folder", and then specify a folder to move suspected
Spam to; or simply "delete it". We would recommend moving the mail to a folder, at least to
begin with, so you can check it periodically to make sure no genuine messages have accidentally
been labled as Spam.

Click [Finish]. Your rule is now active, and will run on any email that comes in from now on.

If you have any more problems, the Outlook help files will have more information; the main thing
to keep in mind is that you want the rule to work on emails with "*****SPAM***xxt in the subject
line.

I have virus scanning on my domain name but sometimes | get an email
to this domain with a virus attached, why is this?

Our virus scanning system is configured to check for new virus definitions every hour. If there is a
new update for the definitions they are downloaded and installed. Sometimes a virus can be
released and spread to your email account before our servers have had a chance to update,
sometimes there might not be an update available and there may not be one for a few hours.
This is why you can sometimes get an email with a virus attached even though you have virus
scanning. If you do use the virus scanning service it is advised that you also run a virus scanner
on your local machine as this will provide you with extra protection from the viruses.

General
Any miscellaneous queries and fixes can be found here

Can | access my MySQL database to update it external from your system?[]

If you wish to access your database externally from our system then you will need to enable external
access to it. You can do this by going to 'Databases > Manage > Details of the database > Details of
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the username > Enable external access' within the control panel.

How can | trace route to a server address to make sure the connection is
working?

You can perform a trace route by going to the following within windows:

Start > Run

Within the box that appears enter:

cmd (or command if cmd does not work)

You should now have a windows dos prompt. You should now enter the command:

tracert serveraddress (This can be your website name, the pop3 host, smtp host or anything else
that links to our systems)

The trace route results should display the connection from yourself to our servers and the full route

it goes through. If the final server on the response is not ours then it suggests you have not reached
our systems and need to investigate with your internet provider and ourselves.

How do | enable or disable the Windows XP Internet Connection Firewall?

Click Start, Control Panel, double&ndash;click Network Connections, right-click the desired
connection, Properties, Advanced tab, Under Internet Connection Firewall, uncheck or check the
Protect my computer and network by limiting or preventing access to this computer from the
Internet check box.

if you are using a different firewall then you should make sure you have this firewall disabled as the
2 firewalls could cause conflicts

How do | upload a backup file to my MySQL database?

When you are logged into the database on the left hand side there is an 'SQL' tab.
Select this and it will bring up a new window.
On the window that appears there is an 'Import Files' tab.

Within the Import tab it allows you to browse to a file and upload it.

| am unable to access FTP so that | can upload to my website. What
should | do?

There are many reasons that you could be unable to connect to your FTP account. These are
Incorrect settings, Firewall software blocking the connection, Incorrect DNS settings and Billing
reasons.

You should first check that all your settings are correct. The settings you should check are FTP Host,
Host Directory, Username and Password.

The FTP Hostname and Host Directory can be confirmed within the 'Website > Manage > Details of
your website' section of the control panel (The Host Directory is listed against 'FTP Path to Website').
The Username and Password can be confirmed within the 'FTP Logins > Manage' section.
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There is a setting within your FTP client called 'Passive (PASV) mode'. This may have more than a
few options which you can try running it with. You should try the connection with all of these settings
as it may resolve the problem.

You should try temporarily disabling any Firewall software you are using as this could be blocking
the connection. If this resolves it you should make sure your firewall is configured correctly.

If the DNS for the FTP host is incorrect or in the process of propagating to the server then this could
cause a problem. You should try entering the Preview URL as your FTP host as this is linked directly
to the server. The Preview URL can be confirmed under the 'Websites > Manage > Details of the
domain' section of the control panel.

You should make sure your account has not been suspended for billing reasons or check that your
domain has not expired. You should refer to the 'Status' filed under the 'Packages > Manage' section
of the control panel to check if your package has been suspended. If this is suspended then please
contact our accounts department.

If none of these steps have worked then please contact the support department with the full error
message you are receiving and let them know the steps you have followed and they will investigate
the problem for you.

| have an FTP package and would like to point my domain to this so | can
connect using my domain name rather than the server name. How do | do
this?

If you wish to point your domain at our server you can do this in a few ways.

If the domain is hosted within our systems then you can point your domain name at the customer-
storage server by going to the following via the control panel:

‘Domains > Manage > Select Package > Detail of Domain > View Zone entries > View A’

In this section you can change the entry for FTP or add a new host entry to point to the IP address of
the customer-storage server.

Once the correct IP address is inserted and you press update this will take 24 hours to propagate.

If the domain is not within our systems then you should ask your current host to point
ftp.domain.name or something similar to the IP address of the server or ask them to CNAME it to
customer-storage.xcalibre.co.uk

If you are having trouble obtaining the IP address then please contact support
support@xcalibre.co.uk.

I'm still having troubles connecting to yourselves. Why?

Do you have a firewall installed? Popular firewalls such as Zone Alarm and Norton Personal Firewall
are known to cause problems with connections, especially on high security modes. Try to
temporarily close down your firewall software first and then try again.

If you are on an administered LAN/Network, check with your Administrator to see if there is nothing
blocking your connections such as a Firewall or Proxy. Most small, medium and large companies
have at least a Firewall these days where a LAN is in operation.

Check to see your ISP&rsquo;s network status page, or contact them. They may have issued a new
security addition to their network, or they may be experiencing technical difficulties.

If you still can&rsquo;t seem to get anywhere, check to see our server status page at
http://status.xcalibre.co.uk.
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If | start with one package, how easy is it to upgrade to a larger package?

Very. You can simply call our sales team on 0870 050 0080, or email sales@xcalibre.co.uk.

State your Customer ID nhumber and the domain name(s) you want to upgrade and we will work out
a quote for your upgrade.

Remember that we won't charge you for a full renewal if you still have credit/time left from your
previous package, we upgrade on a pro-rata basis.

What are your nameservers?

Our nameservers are as follows:

Nameserver 1: nsl.xcalibre.co.uk
Nameserver 2: ns2.xcalibre.co.uk

Where have the forums gone?

The forums was discontinued when the new control panel was put in place.

We currently do not have any plans to reinstate the forums at this time.

Reseller and Multiweb Customers

Helpful information for our reseller and multiweb customers

How can | give my clients limited access to a seperate control panel?

You can give your customers limited control panel access by using the webcp. To activate the webcp
on accounts you use the following steps:

1. Log into the control panel (http://cp.xcalibre.co.uk)

2. Go to the Control panels > Add section

3. Select the Sub Package you want to add this to

4. You will then be able to input an username and password, put in what you like and select all the
function you would like them to use and press add.

From this control panel your clients could see their FTP login details, see their email settings,
webstats and various other informative settings.

How can | increase the limits on a subweb?

Log in to the control panel (http://cp.xcalibre.co.uk) and go into the 'Packages > Manage' section.
In this click on the 'Manage' tab for the package you wish to alter.
Then click on the 'Details' tab for the Sub Package you wish to edit.

From there you can alter the limits in the 'Modify' section next to the 'Modify the limits for this
package' field.

Once you have altered these click the 'Update’ tab.
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How do | add a Sub Package to my account?

You can add a Sub Package with details of your main package.

To do this go to the 'Packages > Manage > Manage of the package you wish to add this to (if you
have more than one account)' section.

Within this section can add a Sub Package under the 'Add Sub package' field.

The next screen allows you to add the Username to reference the Sub Package and allows you to set
the limits you wish to use on the Sub Package.

One of my customers would like ASP/Frontpage Extensions on his domain
name. How do | set this up?

These are not features that can be added via the control panel.

If you contact our sales department then they will be able to assist you further with this. You can
contact sales via email (sales@xcalibre.co.uk) or by telephone (0870 050 0080).

Usernames and Passwords
Forgotten login details, Adding new logins...

How do | create a sub FTP login?

To create a sub FTP login you have to have the limits for a new FTP login. If the limits are set
correctly then you should go into the details of an existing FTP login by going to 'FTP Logins >
Manage > Details of your existing login' within the control panel.

Within the details of this you should select 'Add Sub Login' (if this option is not there then you have
not got the appropriate limit and need to check these within the 'Packages > Manage' section).

You will then be asked for a username and password for the sub login.

IOnc.e you have entered valid login details you should enter the home directory you wish the user to
0g into.

The home directory always includes 'Yfhome///'. After this you can enter any directory you wish. The
directory has to be created on the server before the login will work.

If you would like the user to log into a folder within your public_html to upload web accessable
content then the path should be '/home////public_html' and then any folder after this.

This will become active after around 10 minutes.

| am unaware of my login details

If you are unaware of your login details for the customer control panel which can be found at:
http://cp.xcalibre.co.uk then you should go to this and click on the word 'here' in the message:
'Forgotten your login details? Click here'.

You can then insert your control panel username or domain name in the boxes you are presented
with and a confirmation link will be sent to the e-mail address that we hold on record for your
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account.

If you click on the confirmation link, your password will be reset and another e-mail sent with your
new password.

Please note that the e-mails will be sent to the address that we hold on record for the account.
Both POP3 account and FTP passwords can be found within the customer control panel.

The POP3 acount login details can be found under 'Emails > Pop3 Logins' section and the FTP login
details can be found within the 'FTP Logins > Manage' section.

| am unaware of my login details to access the control panel. How do | get
these?

Oln ’f(hﬁ control panel page click on the word 'here' in the message: 'Forgotten your login details?
Click here'.

You can then insert your control panel username or domain name in the boxes you are presented
with and a confirmation link will be sent to the e-mail address that we hold on record for your
account.

If you click on the confirmation link within the email you are sent, your password will be reset and
another e-mail sent with your new password.

Please note that the e-mails will be sent to the address that we hold on record for the account.

| can access the Control Panel with my login details, but | am unable to
access anything else with these login details. Why is this?

The login details for each section of your account may be different. If you are having trouble with the
login details for a certain part of your account then check the control panel for the correct details.

For email passwords go to the 'Email > Pop3 Logins' section of the control panel.

For FTP passwords go to the 'FTP Logins > Manage > Details of the FTP Logins' section of the control
panel.

What is the correct syntax when adding a password?

Passwords are not allowed to contain Dictionary words unless they have enough characters around
them to disguise the dictionary word. The system may also check if you try to change a letter e.qg. if
you tried to enter passwOrd with the zero instead of the o it would realise. If it you tried this you
would receive the error 'Password Error: it is based on a dictionary word'.

Password must be at least 6 and at a maximum of 30 characters long.

Valid characters you can use are 'Ato Z', 'ato z' '0 to 9' and a 'space, period and forward slash'
Suggestions for creating a password would be mix upper and lower case letters and numbers.

You can also add a phrase as a password aslong as it contains enough words to make it secure.

The reason we have these rules in place is for security reasons.

What is the correct syntax when adding a username?
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When adding a Username make sure it does not contain any Upper case letters or you will receive
the error 'Username Error: Invalid Username Exampleusername'.

If you select a Username that is already taken you will receive the error 'The username
exampleusername is already taken, please try again'

The username must be at least 4 characters long and cannot exceed 11 characters.

When | use the 'Forgotten password link' | get "No Valid Reset Request
Found" when I click the link. Why is this?

If your email client breaks the link into 2 lines then it may only select part of the link when you try to
use this. If you copy and paste each line of the link into your web browser it should take you to the
correct page.

If you made the request for a new password more than 24 hours before you are trying to use the link
the it will not work and you will have to request a new link as each link expires after 24 hours.

When | use the 'Forgotten password link' | get "No Valid Reset Request
Found" when I click the link. Why is this?

If your email client breaks the link into 2 lines then it may only select part of the link when you try to
use this. If you copy and paste each line of the link into your web browser it should take you to the
correct page.

If you made the request for a new password more than 24 hours before you are trying to use the link
the it will not work and you will have to request a new link.

Web site

All you need to know about what you can do with your web site

There are no articles in this category.

CGIl and Script issues

I do not see anything wrong with my script, but when | run it | get a 500
Internal Server error. Why is this?

The problem you are getting is the result of many possible errors in your script, but the best
advice that can be given is to generate the error, then look in your logs directory. When in your
logs directory, view your error_log file to see what error has occurred. This can usually help a lot.

Something that many users are not aware of (and this is especially important when making Perl
scripts), is that Microsoft systems don't write text in the same way as Unix systems do. When you
save a document in Microsoft text format (ie in Notepad), every line ends with CR/LF (which
means Carriage Return - go to the start of the line, and then Line Feed - which goes down one
line). Unix simply needs a CR, not CR/LF. LF is represented in Unix as the character ~M (as LF is a
non-printable character).
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Looking at perl files in a Unix editor such as vim indicates ~M's if they exist. To make sure that
your scripts don't fall to the wrath of the ~M's, which breaks them, try running a DOS2UNIX
program on them which strips the ~M's before an upload.

You can download DOS2UNIX for free from www.bastet.com/

I have a form on my website and | want it to send an email to me when
someone submits it. What should | do to set this up?

Forms don't really do too much unless they connect to what is called CGI (Common Gateway
Interface). This sounds technical, but it's not. CGl is really just a fancy name for a script (a small
program) that does a particular task. You can download many scripts for many purposes for many
purposes from places like www.hotscripts.com, but for the task you require (sending a form to an
email address) we would recommend a script called FormMail, which you can obtain from
http://nms-cgi.sourceforge.net/scripts.shtml

Make sure that you properly read the README file that is included in the zip file for FormMail, and
you will be able to easily pop it into your cgi-bin directory and modify your web page to suit.
FormMail also requires to be CHMOD'ed to 755 (the permissions need to be changed to rwx,rx,rx)

for the script to run. Please read the article called 'How do | change permissions for my scripts' if
you need help here.

My cgi script asks for the absolute path to my site, what is this?

The absolute path will be /home/customernumber/username/www.domain.name/public_html
If you are unsure of your customer number or anything else within this path then you should refer

to the 'Websites > Manage > Details of your website' section of the control panel. This section
contains the full path for your website.

My CGI Scripts won't run, Why Not?

There are many reasons why a script might not work, but here are a few pointers to making it
work:

Is the script inside your /cgi-bin directory. It needs to be there to run.

Does the script have the correct permissions set? In Unix and Windows NT, all scripts or programs
need to have the &lsquo;Execute Attribute&rsquo; set on them before they can be run.

Typically a script needs to be set to a permission of 755, but may differ. If you don&rsquo;t know
anything about permissions, or want a bit more information on them, please read the F.A.Q.
&lsquo;How do | change file permissions for my scripts?&rsquo;

Does the file include a parser line at the top? This is usually #!/usr/bin/perl.

Does the program produce any errors if you run it directly from a shell session? You can do this
by typing &lsquo;perl &ndash;w scriptname&rsquo; from the cgi-bin directory.

If it produces any errors, do you think you can fix them using an editor?. Online editors include
&lsquo;pico&rsquo;, &lsquo;joe&rsquo; and &lsquo;vi&rsquo; which you may use to edit files.

What is the path (directory) to perl?

/usr/bin/perl
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If you have a CGl script, often the first word of the script should be #!/usr/bin/perl, which means
&lsquo;Run this script with the perl programé&rsquo;. If you have a CGI script that&rsquo;s not
working right, maybe it&rsquo;s because this line is wrong.

What version of PHP do you currently run?

Our latest web server is running PHP version 5.1.6.

We use the latest stable release at the time of releasing a new server.

General website problems

Am | able to stream media files from my website?

Our servers do not support streaming media. You are able to upload the files so that they can be
downloaded from your website to be viewed directly on the persons computer.

Can | use .htaccess files on a windows server?

It is not possible to use .htaccess files on a windows server.

Certain things that you require the .htaccess for can be done directly on the server. If you contact
our support department on support@xcalibre.co.uk then they should be able to assist you further.

Do you support DSN connections for a websites running an access
databases?

Yes we do support this feature.

If you are running a website on one of our windows servers and would like a DSN then please
contact support@xcalibre.co.uk with the DSN name, location of the database and any usernames
and passwords you require for this.

You can also use DSN-less connections if you wish.

How can | access the web statistics for my website?

You can access the web statistics via the 'Websites > Manage > Webstats' link on the control
panel.

If you have a Web Starter package then you will not have webstats included and will have to

gggga)de your package through our sales department (sales@xcalibre.co.uk or call 0870 050

How many 'hits' can | receive?
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We do not measure your domains usage by hits.

We do however measure usage by the amount of data transfer you use.
Hosting customers are allowed up to 1 Gigabytes of traffic each month.
This traffic is in and out bound traffic.

For example, if your index.html file with all graphic loaded is total of 50K, each time someone
views your index.html and loads all of the graphics contained on it you use 50K of data transfer.

If you go over the 1 GIG of traffic, there will be additional costs of £12 per GIG ex vat.

| have uploaded new pages to my website but | still see the old pages,
why is this?

First you should make sure that you have put the pages in the correct place. Our online tutorial
on FTP (http://www.xcalibre.co.uk/support/ftp_tutorials.html) will help you determine this.

If you are seeing the old pages for your site you may wish to clear the cache on your browser. To
clear the cache in Internet Explorer use the following steps:

1. Click on the tools menu

2. Select internet options

3. Click on the delete files box, check the delete all offline content box and click ok

4.g{ebocc>lt your computer. Internet Explorer doesn't clear the cache properly until the computer is
rebooted.

You should now find that you can view the changes that you have made to your website.

Passwords / Permissions

How do | change file permissions for my scripts?

You can change permissions via a good FTP client.

In FTP, with clients such as CuteFTP or WSFTP, you can usually right click on the file that you wish
to change permissions for, and key in the number that relates the permissions that you wish to
change, please keep reading for these numbers!

Most of the time when you want to set permissions on a script, you want the file (which is owned
by you), to have read, write and execute permission for yourself, and for everyone else, read and
execute permissions.

This is represented by the number 755 (which is an octal base number). Most of the time this is
what you will set for a script, but some scripts and text files that are to be outputted by scripts
require different permissions.

Try reading the README file or any documentation that is available with the script to ascertain
what permission to set it.

How do | create .htpasswd files for my password protected directories?

Password protection
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There are numerous methods of password protecting areas of your site, some server-based (such
as ASP, PHP or PERL) and client side based, such as JavaScript. Server side protection is more
secure than javascript client side protection. .htaccess is probably the most common and
certainly one of the most secure ways of passwording a directory.

The first thing you will need to do is create a file called .htpasswd. In the .htpasswd file, you place
the username and password (which is encrypted) for those whom you want to have access.

You can generate the username and password pair here: http://www.flash.net/cgi-bin/pw.pl or
http://www.tools.dynamicdrive.com/password/

For a username of testing and password of webhost , the .htpasswd file would look like this:
testing:Pe8ZZYNIKJNKA

For maximum security the .htpasswd file should be above your web root directory so as not be
accessible on the web.

The second file to be created is the .htaccess file which should be placed in the actual directory
you wish to protect.

The .htaccess file should look like this:
AuthUserFile /home/cust/you/safedir/.htpasswd
AuthGroupFile /dev/null

AuthName EnterPassword

AuthType Basic

require user testing

The first line is the full server path to your htpasswd file. For help with this path go to your
customer control panel and look at your website details.

The require filed is where you dictate valid users i.e. require user testing If you wish to have more
than one user set up then use this format instead: require valid-user

Tlt]\e AuthName is the name for area you want to access. This can be named anything of your
choosing.

The AuthType Basic field means that basic HTTP authentication is being used.

Htaccess Files

.htaccess files can be used to specify security restrictions, give customized error responses,
rewriting URL's and other useful functions.

They can be written with Notepad or another text editor. They should be placed in the root if you
want it to affect the entire website (/.htacces) or a specific folder to only affect a certain folder
(/content/html/images/.htaccess - this will only affect the images folder). To allow the FTP client to
see the .htaccess file, you should have it configured to see 'hidden files'.

Here are some examples of some commonly used .htaccess:

To deny directoy browsing:

Indexlgnore *

"*'is a wildcard which means no files will be dispalyed. You can also prevent particular files from
being displayed:

Indexlgnore *.gif *.jpg

To allow directory browsing:
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Options +Indexes
To redirect files:

Redirect permanent /OldDir/old.html /NewDir/new.html
Redirect permanent /Oldfile.htm /Newfile.htm

To redirect to a different domain:

#Options +FollowSymlinks

RewriteEngine On

RewriteCond %{HTTP_HOST} ~yoursite.com$ [OR]
RewriteCond %{HTTP_HOST} ~www.yoursite.com$
RewriteRule (.*)$ http://www.thenewdomain.com/$1 [R=301,L]

To prevent hot linking of images from your website:

RewriteEngine on

RewriteCond %{HTTP_REFERER} I™$

RewriteCond %{HTTP_REFERER} !"http://(www\.)?your-domain.com/.*$ [NC]
RewriteRule .(gif|jpg)$ - [F]

To create your own error pages:
ErrorDocument 'Errorcode' /errors/errordoc.html

Replace 'Errorcode' with the three digit error code you want it to refer to.

Why are some commands missing or have restricted permissions set?

Certain commands are not present on our servers because they can be used by users of
customers' websites to download and run tools on the machine.

These tools can provide them with unauthorised access to our host and

1(:Zommands which are not present include (but are not limited to):
tp

ncftp

wget

GET

lynx

Iftp

links

gcc

The commands with restricted permissions are present because they are required by the systems
administration team and are considered a lesser security risk they are therefore not removed but
instead have a restricted permission set upon them.

Websites Configuration/Technical

Am | able to use ASP.NET on your servers?

We do have ASP.NET on our newest windows server. If you contact our sales department and
purchase ASP then your website will be put on the windows server which supports ASP.NET.

If you wish to use this then you should contact our support department to inform us to set the
appropriate permissions. If you require ASP.NET version 2 then our support department can
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upgrade you to this version

Can | get frontpage extensions for my web site?

Yes, we can offer FrontPage extensions, although it will require that your site is moved to a
Windows hosting web server if it is not already on a Windows server.

To arrange to have your website upgraded to include FrontPage extensions, please contact our
sales department at sales@xcalibre.co.uk, or on 0870 050 0080, and they will be able to advise
on the current charges, and arrange to have your site changed.

Do you support Python?

Our linux webservers support the use of Python which is commonly used with google sitemap.

Our Web starter package does not support this.

How can | use my Access Database with ASP?

If you have an access database file (.mdb files), and you are on our Windows NT server
(papa.xcalibre.co.uk), you can integrate these into your pages via ASP. You need to call your
database in the normal way through your ASP code, but then you must also add your database to
something called the system DSN. Unfortunately, Windows does not have a feature where you
can do this yourself, so if you wish to add your database to our System DSN, please contact
support@xcalibre.co.uk asking to have your access database added to the system DSN. Stating
your website, your customer ID, the location of the database in your directories, and what you
wish to name the DSN.

How do | make a custom '404' Error message?

If you have a webpage and you want it to display a customized error message if someone types
in a bad URL for your site (for example: www.mydomain.com/blsh.html, when they meant to type
www.mydomain.com/blah.html) then you can easily do this by facilitating 'missing.html'.

If you create a web page file called missing.html in your editor, and upload it to your public_html
folder, you will find that whenever a page that does not exist on your website is called - you will
be presented with your own page.

N.B. You will need to make sure this file is at *least* 512 bytes in size, otherwise people using
Internet Explorer will just see IE's default error message

How do | transfer files to my web site?

Files can be transferred to the web server using an FTP program (File Transfer Protocol).

You can download an FTP client from the internet which will allow you to upload your website
content and manage it.

We have many FTP client tutorials which will assist you in setting up your FTP client on our
website (Please visit http://www.xcalibre.co.uk/support/tutorials.html to view this).

When you connect to the &lsquo;FTP Server&rsquo; when you want to upload your site, you will
find yourself in your &lsquo;root&rsquo; directory.

Note that this is not the directory where your web pages go. You will notice that there is a folder
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called www.yourdomain.com inside your root folder.

Inside there, there are 3 other folders: public_html, cgi-bin and logs. All of your web page content
goes in the public_html folder, any scripts you have go in the cgi-bin directory, and any logs
(access and errors) go into the logs directory.

How do | ‘telnet’ or ‘SSH' into my account?

XCalibre only support SSH to access the servers, Telnet is not supported as it is an insecure
protocol. By default SSH access is switched off for security reasons. If you do require SSH access
please email support@xcalibre.co.uk to request this access and let us know what you are wanting
to use SSH for, all requests are subject to our approval.

SSH access to XCalibre servers poses a security risk. In the past people who have had SSH access
haven't kept secure practices, mainly through poor password choice, and this has lead to their
SSH accounts being compromised. If an SSH account is compromised, the unauthorised user then
has the chance to escalate their privilages on the server by searching for security weaknesses
and attempting to exploit them. For these reasons the SSH access to our servers is only granted
to customers who wish to perform tasks that cannot be performed via FTP. Tasks such as
changing file permissions (using CHMOD), moving files, renaming files, unzipping (also untarring)
files and setting up password protected directories are all things that can be done with FTP clients
(and PHP/Perl scripts).

You can download an SSH program or &lsquo;client&rsquo; like PUTTY (a free SSH client for

Windows), you can obtain this from the PuUTTY Website at:
http://www.chiark.greenend.org.uk/~sgtatham/putty/

Htaccess Files

.htaccess files can be used to specify security restrictions, give customized error responses,
rewriting URL's and other useful functions.

They can be written with Notepad or another text editor. They should be placed in the root if you
want it to affect the entire website (/.htacces) or a specific folder to only affect a certain folder
(/content/html/images/.htaccess - this will only affect the images folder). To allow the FTP client to
see the .htaccess file, you should have it configured to see 'hidden files'.

Here are some examples of some commonly used .htaccess:

To deny directoy browsing:

Indexlgnore *

"*' is a wildcard which means no files will be dispalyed. You can also prevent particular files from
being displayed:

Indexlgnore *.gif *.jpg

To allow directory browsing:
Options +Indexes

To redirect files:

Redirect permanent /OldDir/old.html /NewDir/new.html
Redirect permanent /Oldfile.htm /Newfile.htm

To redirect to a different domain:

#Options +FollowSymlinks

RewriteEngine On

RewriteCond %{HTTP_HOST} ~yoursite.com$ [OR]
RewriteCond %{HTTP_HOST} ~www.yoursite.com$
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RewriteRule (.*¥)$ http://www.thenewdomain.com/$1 [R=301,L]
To prevent hot linking of images from your website:

RewriteEngine on

RewriteCond %{HTTP_REFERER} !"™$

RewriteCond % {HTTP_REFERER} !"~http://(www\.)?your-domain.com/.*$ [NC]
RewriteRule .(gif|jpg)$ - [F]

To create your own error pages:
ErrorDocument 'Errorcode' /errors/errordoc.html

Replace 'Errorcode' with the three digit error code you want it to refer to.

I am on a Linux server, what about my databases?

When you are on one of our Linux servers, you get complete control over your MySQL databases.

You can find this option in your Control Panel at http://cp.xcalibre.co.uk under the section
PhpMyAdmin.

Within this section you can add tables and insert data, modify it and do basically any SQL query
you wish on your database through an easy to use web based interface.

Optionally, if it is required, you can also request shell access to your Linux account, and use the
MySQL program from the Linux prompt.

Usage of this program works in the following format:

$mysql &ndash;h [server hostname] &ndash;u [username] &ndash;p

The server hostname will either be mysqgl.xcalibre.co.uk, mysql-02.xcalibre.co.uk, or mysql-
03.xcalibre.co.uk.

The &ndash;h mysql.xcalibre.co.uk is mandatory &ndash; it tells MySQL to look for the database
on our MySQL server, rather than the server that you are on.

I am unable to access FTP so that | can upload to my website. What
should | do?

There are many reasons that you could be unable to connect to your FTP account. These are
Incorrect settings, Firewall software blocking the connection, Incorrect DNS settings and Billing
reasons.

You should first check that all your settings are correct. The settings you should check are FTP
Host, Host Directory, Username and Password.

The FTP Hostname and Host Directory can be confirmed within the 'Website > Manage > Details
of your website' section of the control panel (The Host Directory is listed against 'FTP Path to
Website'). The Username and Password can be confirmed within the 'FTP Logins > Manage'
section.

There is a setting within your FTP client called 'Passive (PASV) mode'. This may have more than a
few options which you can try running it with. You should try the connection with all of these
settings as it may resolve the problem.

You should try temporarily disabling any Firewall software you are using as this could be blocking
the connection. If this resolves it you should make sure your firewall is configured correctly.

If the DNS for the FTP host is incorrect or in the process of propagating to the server then this
could cause a problem. You should try entering the Preview URL as your FTP host as this is linked
directly to the server. The Preview URL can be confirmed under the ‘Websites > Manage >
Details of the domain' section of the control panel.
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You should make sure your account has not been suspended for billing reasons or check that your
domain has not expired. You should refer to the 'Status' filed under the 'Packages > Manage'

section of the control panel to check if your package has been suspended. If this is suspended
then please contact our accounts department.

If none of these steps have worked then please contact the support department with the full error
message you are receiving and let them know the steps you have followed and they will
investigate the problem for you.

What is the path to sendmail?

The path to sendmail should be /usr/sbin/sendmail

Flexiscale
This section contains information on the Flexiscale platform

There are no articles in this category.
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